English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 05 November 2009, 09:05   #1
Fieldday
Registered User
 
Join Date: May 2009
Location: Germany
Posts: 87
Error 4 in Drive Description

Hello, when I try to initialising my harddisc with Hdtoolbox (OS3.9 with BB2) an error occurs "Error 4 in Flat Description". I use an A4000 with Fastlane Z3 an an IDE harddisc on a Acard SCSI2IDE adaptor. Have anybody an idea what this errors mean? Fieldday

Last edited by Fieldday; 05 November 2009 at 12:14.
Fieldday is offline  
Old 05 November 2009, 13:01   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,943
Error 4 means "failed_on_reread".

The cause is probably related to SCSI termination.
thomas is offline  
Old 05 November 2009, 18:50   #3
Fieldday
Registered User
 
Join Date: May 2009
Location: Germany
Posts: 87
Hello thomas, thank you so much. I checked out my termination and found my mistake Fieldday
Fieldday is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Detailed WinUAE config file description ldaneels support.WinUAE 5 21 October 2012 06:42
Flat screen lost_loven support.Hardware 4 27 February 2012 00:15
uaehf.device and HDToolbox: Error 224 reading device description Ebster support.WinUAE 3 16 September 2008 09:24
description of techs searched... Joe Maroni Coders. General 3 21 October 2004 12:03
Drakkhen Spell List and Description Mondain request.Old Rare Games 3 30 May 2003 23:09

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:07.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06991 seconds with 13 queries