English Amiga Board


Go Back   English Amiga Board > Support > support.OtherUAE

 
 
Thread Tools
Old 02 July 2007, 15:57   #1
MheAd
Registered User
MheAd's Avatar
 
Join Date: Jun 2003
Location: Stockholm
Posts: 59
Cant save state in E-UAE under Fedora 7

Hi,
I'm experiencing difficulties saving states in 0.8.29 version of E-UAE, or should I say - I can't save state at all. The save state open window (or even fast save) keyboard shortcuts simply don't react. On the other hand, all other key-shortcuts (opening a new disc image, etc) work with no problems. So, only save / load state functions are effected. Is this a bug? I'm quite new to Amiga emulators in Linux environment...

Thanks in advance for any tip or solution to my problem!
M.
MheAd is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Save state not working (E-UAE on Mac) KidCactus support.OtherUAE 2 26 August 2010 17:54
Cannot save state in E-UAE Hi-Toro in MacBook because numpad JudasEZT support.OtherUAE 5 14 April 2009 22:36
fedora & e-uae (nvidia) cybernoid support.OtherUAE 1 30 July 2008 14:56
dos uae save state riedquat support.OtherUAE 0 03 July 2005 00:33
Save-State and Load State don't work Klownk support.WinUAE 15 27 December 2002 14:24

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05425 seconds with 13 queries