English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 18 August 2018, 00:07   #1
steve_mynott
Registered User
 
Join Date: Jul 2014
Location: london
Posts: 45
CF boot issue with AC1221EC?

I've got a AC1221EC in a 1200 with CF and usually it doesn't boot off it. If I boot a few times I get get it to work but this is annoying.

I believe its supposed to some timing issue with the boot sequence (?) Does anyone have any hints to getting a higher success rate?
steve_mynott is offline  
Old 20 August 2018, 23:57   #2
steve_mynott
Registered User
 
Join Date: Jul 2014
Location: london
Posts: 45
I've just found http://eab.abime.net/showthread.php?t=86634 which seems similar.

"However IF I boot and briefly press down the 2 mouse buttons for about a second, it boots up normally."

This seems to fix my problem! I think its something in my startup-sequence and I'm going to experiment further
steve_mynott is offline  
Old 21 August 2018, 00:15   #3
fluffkitten
Registered User

 
Join Date: Jun 2018
Location: Nottingham/UK
Posts: 44
The line for loadmodule can stop booting with an aca1221ec. Commented it out before installing the accelerator.
fluffkitten is offline  
Old 21 August 2018, 12:47   #4
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 41
Posts: 5,743
Send a message via MSN to FOL
Or just boot from a floppy disk. If it boots every time, then its 100% HDD issue and maybe something in startup.
FOL is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ac1221EC PROBLEM Eddie&Jo project.ClassicWB 1 06 May 2018 14:08
Boot Up Issue ? Washac support.FS-UAE 0 14 April 2018 09:49
Strange B2000 boot issue? Fingerlickin_B support.Hardware 7 19 December 2010 10:05
A590 Boot Issue Aleph Five support.Hardware 12 31 July 2010 09:55
A1200 HDD Boot Issue! PowerPie5000 support.Hardware 11 09 March 2010 23:39

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:09.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06241 seconds with 15 queries