English Amiga Board


Go Back   English Amiga Board > Other Projects > project.MAGE

 
 
Thread Tools
Old 05 November 2010, 23:24   #1
Boulder
Registered User

 
Join Date: May 2005
Location: Hollola, Finland
Age: 40
Posts: 94
WinUAE 2.3 and GB Amiga

I'm having problems trying to set up GameBase Amiga v1.6 after my HD died.

I have installed GameBase v1.3, WinUAE 2.3 and GameBase Amiga v1.6. However, GB Amiga doesn't recognize WinUAE and won't let me define the emulator as the OK field remains greyed out even if I set up the emulator properties.

How can I get it to work?
Boulder is offline  
AdSense AdSense  
Old 05 November 2010, 23:34   #2
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
Click on 'Select File' and locate your WinUAE 2.3.0 Exe. Afterwards you should be able to check the config and finish the setup.
TCD is offline  
Old 05 November 2010, 23:43   #3
Boulder
Registered User

 
Join Date: May 2005
Location: Hollola, Finland
Age: 40
Posts: 94
That's where I got stuck. Even though I selected the WinUAE exe, the OK button is greyed out after selecting the correct settings.

It seems that I got the situation fixed by first installing WinUAE 1.5, then setting up things at GB and then installing WinUAE 2.3 over the existing v1.5
Boulder is offline  
Old 06 November 2010, 00:24   #4
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
Ah, okay Also only checked from an installed GB Amiga that had it setup before.
TCD is offline  
Old 06 November 2010, 00:31   #5
Boulder
Registered User

 
Join Date: May 2005
Location: Hollola, Finland
Age: 40
Posts: 94
One more question regarding the setup..currently it seems that the default stereo separation for audio is being used (70%), but I'd like to turn it down to 30% or so as 70% sounds too much like a fake stereo. Is there a way to do it on a general level or do I need to edit entries for each game to make it work?
Boulder is offline  
Old 06 November 2010, 00:43   #6
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
There are two configs you need to edit 'GameBase Amiga.uae' and 'WHDLoad.uae' (in your GB Amiga folder). Search for 'sound_stereo_separation=7' and change it to 'sound_stereo_separation=3'
TCD is offline  
Old 06 November 2010, 00:43   #7
Boulder
Registered User

 
Join Date: May 2005
Location: Hollola, Finland
Age: 40
Posts: 94
Thank you sir
Boulder is offline  
Old 06 November 2010, 00:47   #8
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
You're welcome and please, don't call me sir
TCD is offline  
Old 06 November 2010, 00:58   #9
Boulder
Registered User

 
Join Date: May 2005
Location: Hollola, Finland
Age: 40
Posts: 94
Oh, of course you are a sir as you behave like one and in my opinion deserve to be called one In my country there is no such word to use for a stranger so I always use it when I need to write in English.
Boulder is offline  
Old 06 November 2010, 01:17   #10
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
Okay, just good to hear it worked for you
TCD is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing amiga os 3.5/3.9 using winuae then moving cf to amiga 1200 alienkidmj12 support.Hardware 11 02 May 2014 09:30
Amiga HDD to WinUAE NoX1911 support.WinUAE 20 20 February 2009 22:14
Amiga CD game and WinUAE HonoredShadow support.WinUAE 17 30 August 2007 23:05
real Amiga HD under WinUAE Unregistered support.WinUAE 1 18 January 2005 11:33
Amiga 2000 to WinUAE... [Mr_L] New to Emulation or Amiga scene 5 06 June 2003 09:03

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:55.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.16800 seconds with 12 queries