English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 24 August 2015, 20:14   #1
trydowave
Registered User
trydowave's Avatar
 
Join Date: Jan 2010
Location: N/A
Posts: 822
Does Shadow of the Beasts Music sound slow?

[ Show youtube player ]

[ Show youtube player ]

I remember it being faster?

Im using real hardware. An A500.
trydowave is offline  
Old 24 August 2015, 20:16   #2
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 39
Posts: 17,789
Yes, it's slower but not much.
s2325 is offline  
Old 24 August 2015, 20:17   #3
trydowave
Registered User
trydowave's Avatar
 
Join Date: Jan 2010
Location: N/A
Posts: 822
I don't get it? Are they NTSC discs or something?
trydowave is offline  
Old 24 August 2015, 20:20   #4
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 39
Posts: 17,789
If I remember correctly some crack intros and trainers had PAL/NTSC switch.
s2325 is offline  
Old 24 August 2015, 22:18   #5
Djemps
Registered User

Djemps's Avatar
 
Join Date: Jun 2014
Location: Rochester, NY USA
Posts: 36
Yo, lemme bust a phat rhyme over that first track.
Djemps is offline  
Old 25 August 2015, 11:35   #6
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 39
Posts: 17,789
They have Beast music with correct speed playable in browser http://blackboxarchive.info/
s2325 is offline  
Old 26 August 2015, 22:45   #7
trydowave
Registered User
trydowave's Avatar
 
Join Date: Jan 2010
Location: N/A
Posts: 822
yup. much slower
trydowave is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shadow of the Beast III - slow music Christian support.Games 11 06 October 2014 13:46
Looking for Music Demo with Shadow of the Beast music blindfold request.Demos 14 16 March 2014 19:33
slow down or bad sound with the intro pirates gold cd32 turrican3 support.WinUAE 8 26 March 2013 19:21
WUAE 1.6.1 slow sound emulation from WB only hexaae support.WinUAE 16 19 July 2009 11:33
Sound running slow only in windowed mode andreas support.WinUAE 0 15 June 2002 01:42

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:35.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.08823 seconds with 13 queries