English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 30 October 2018, 23:15   #1
bitter
Registered User

 
Join Date: Oct 2018
Location: Fort Mill, SC, US
Posts: 47
A1200 with DOM and HD LED...

I got myself a nice 16Gb DOM module for my HD. It works great, and with 3.1.4 I have a nice 14Gb Work partition. However, it does not light up the HD LED. I know there are workarounds for the CF interfaces, but is there anything I can do with the DOM?
bitter is offline  
Old 31 October 2018, 00:10   #2
Daedalus
Registered User

Daedalus's Avatar
 
Join Date: Jun 2009
Location: Dublin, then Glasgow
Posts: 4,434
Hmmm, possibly not. The LED is lit when the drive active pin (pin 39) is asserted low. If you're sure the LED is working fine with other drives, it seems to be a limitation of the DOM. Modern low-voltage storage has the opposite problem of not pulling the pin high enough to turn off the LED, but anything should be able to pull it low.
Daedalus is offline  
Old 31 October 2018, 01:12   #3
bitter
Registered User

 
Join Date: Oct 2018
Location: Fort Mill, SC, US
Posts: 47
Quote:
Originally Posted by Daedalus View Post
Hmmm, possibly not. The LED is lit when the drive active pin (pin 39) is asserted low. If you're sure the LED is working fine with other drives, it seems to be a limitation of the DOM. Modern low-voltage storage has the opposite problem of not pulling the pin high enough to turn off the LED, but anything should be able to pull it low.
I was afraid of that. Oh well, I'll be on a lookout for another model for the OCD in me, but this one definitely works for now.
bitter is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSD/DOM boot problem Dajo support.Hardware 6 29 January 2018 18:38
DOM backup/connecting on a PC advice ccorkin support.Hardware 4 03 January 2018 00:27
A1200 Triple LED chewie303 support.Hardware 2 05 April 2015 13:53
A1200 LED to PC-Case LED? PoliceQuest support.Hardware 2 30 August 2008 14:09
A1200 Hd Led SexyWayne support.Hardware 15 14 January 2005 08:26

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06140 seconds with 13 queries