English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 19 March 2017, 21:17   #1
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 111
ClassicWB 3.9 installation Help

Hello all

ok so using WinUAE how do I install WB 3.9 is there any good video guides or simple guides any one could follow as I can do it I just need some thing straight forward that basically holds my hand.
XsamX1987 is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation help EWB support.FS-UAE 0 10 July 2016 17:50
New installation Mike_7 New to Emulation or Amiga scene 3 28 December 2013 21:34
Which OS - ClassicWB 3.1 ADVSP or ClassicWB 3.9? MrGimper support.Hardware 7 06 October 2010 12:10
Multiboot ClassicWB/3.1 and ClassicWB/OS3.9 MrGimper support.Hardware 4 16 September 2010 20:42
ClassicWB Update rather than full installation? Macca project.ClassicWB 6 12 January 2005 00:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:03.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.21948 seconds with 14 queries