English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware > Hardware mods

 
 
Thread Tools
Old 04 December 2015, 10:06   #1
ikorodu
Registered User
 
Join Date: Nov 2005
Location: Newark / UK
Posts: 102
Kipper2k A508IDE

So my attempts to get my A500+ up and running continue (much the the disgust of my good lady wife).

Last night I was able to test the Gotek that supaduper fixed and I got games booting from it and workbench.

Next I tried the A508IDE. I installed it with the cpu adaper and an additional riser to move it back in the case and up over capacitors on the mother board. On first boot (with the 3.1 install disk in the gotek DF0: and a 2Gb SD card in a CF to SD adapter in the CF slot) I got to the WB screen. Hurrah!

BUT I was not showing any additional RAM (just 2MB chip from the mother board and the trapdoor slot). I opened HDtool box and no HDD showing either .

At this point I had to break off to empty the dishwasher (see lady wife comment above) and I left the amiga powered up. I noticed a couple of minutes later I had a software failure and the amiga was trying to reboot. But it couldn't manage it and I kept getting a flashing power light.

I tried reseating the A508 and installing without the extra risers and without the CPU adapter but no joy. I also removed the trapdoor memory but no difference.

I then removed the A508 and tried again but still nothing.

Finally having left it powered off for 5 mins and without the A508 installed it booted again. I then reinstalled the A508 and I was back to no booting, black screen and flashing power light.

I think my motherboard may be the culprit as the battery had leaked prior to removal a couple of weeks back. I have cleaned it up but there is significant bubbling on the mother board and I was surprised it worked at all to be honest.

I a have another A500 (not a plus) on its way from ebay to try again.

Anything else leap out at you as needing to be checked?
ikorodu is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A508IDE fitting can closing case ikorodu Hardware mods 4 06 December 2015 04:34
Kipper2K a604mb: How to keep in place. vext01 support.Hardware 14 07 October 2015 20:21
A508ide + 16gb cf Fendrix support.Hardware 14 20 August 2015 00:10
Where is kipper2k? portarinos Amiga scene 15 30 June 2015 18:04
Reputable pre-configured CF Card won't show up in Kipper2k A508IDE hard disk board Starglider 2 support.Hardware 47 22 May 2015 21:14

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05708 seconds with 13 queries