English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 21 October 2010, 23:49   #1
Zetr0
Ya' like it Retr0?
Zetr0's Avatar
 
Join Date: Jul 2005
Location: United Kingdom
Age: 45
Posts: 9,768
Pushing Pesky Pixels

Hello there my fellow forum chummies,

I am wondering if anyone knows a rough number of M pixels per second that can be pushed to the display buffer of the following hardware.

030@25MHz
AGA 8bit
Raw RTG Graphics 16bit (Z2 bus)
Warp3D RTG Graphics 16bit (Z2 bus)
030@50MHz
AGA 8bit
Raw RTG Graphics 16bit (Z2 bus)
Warp3D RTG Graphics 16bit (Z2 bus)
040@25MHz
AGA 8bit
Raw RTG Graphics 16bit (Z2 bus)
Warp3D RTG Graphics 16bit (Z2 bus)
040@40MHz
AGA 8bit
Raw RTG Graphics 16bit (Z2 bus)
Warp3D RTG Graphics 16bit (Z2 bus)
060@50MHz
AGA 8bit
Raw RTG Graphics 16bit (Z2 bus)
Warp3D RTG Graphics 16bit (Z2 bus)
so any one got any idea - would settle for a picasso96 speed test ?
Zetr0 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Poland in pixels s2325 Nostalgia & memories 3 05 May 2014 22:38
A Pushing Box Game Darkripper Looking for a game name ? 31 01 July 2013 21:22
Measuring speed with pixels Lonewolf10 Coders. General 19 18 November 2011 09:31
Image off by 3 pixels when using filters Maren support.WinUAE 2 27 February 2010 13:55
Relocating that pesky C307 - Amiga 500+ chiark Hardware mods 14 29 December 2008 23:58

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:27.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05895 seconds with 13 queries