English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 20 September 2009, 17:56   #1
kernoman
Registered User
 
Join Date: Aug 2009
Location: Cornwall, UK
Posts: 43
Amiga 1200 Networking Question[RESOLVED]

Hi,

I have a 1200 with 6MB of ram and I have found in my hardware collection a Dlink DFE-670TXD PCMCIA network card which I beleive should work with the Amiga, can anyone point me to a good howto on settig up networking on an amiga?, plus if I do get it to work will the memory it takes up prevent some of the games from running?.

I see lots of references to OS 3.9, should I be looking to install this or will it work fine in workbench 3.1?, I take it OS 3.9 will use more memory than the standard workbench..

Thanks

Last edited by kernoman; 20 September 2009 at 22:24.
kernoman is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga 1200 motherboard replacement - Harddrive / CF card question twenty90seven support.Hardware 4 29 May 2013 23:51
Amiga 1200 HD Question Dreedo New to Emulation or Amiga scene 4 07 February 2010 00:34
Technical question on 3.5" HD and Amiga 1200 Bloodwych support.Hardware 17 16 April 2002 12:57
networking question.. poppe Retrogaming General Discussion 6 31 March 2002 23:03
Ă€miga 1200 price question. Help! Akira Retrogaming General Discussion 7 11 February 2002 20:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:08.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06666 seconds with 13 queries