English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 02 May 2004, 03:36   #1
moffball71
 
Posts: n/a
Jumping FMV sequence with WinUAE

Hi There;
I use WinUAE for CD32 emulation and I was recently able to buy a brand new copy of Alien Breed: Tower Assault. Everything runs fine except the full motion video intro which jumps and stutters. I run an AMD Athlon 3200+ with a pretty good graphics card and hi-speed CD-ROM drive so my computer is fast enough for the emulation. Is there a solution to the problem or will it be fixed in a newer version of WinUAE

Thanx
 
Old 02 May 2004, 11:52   #2
Enverex
Fantasy Man!

Enverex's Avatar
 
Join Date: Apr 2002
Location: UK
Posts: 1,352
Do you have JIT emulation turned on? If not then you may need it...
Enverex is offline  
Old 02 May 2004, 12:21   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 45
Posts: 23,811
All CDXL-animations are jumpy. There is no fix yet available.
Toni Wilen is online now  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
RESET without jumping into Kickstart? mark_k Coders. General 14 14 April 2020 16:41
Jumping around in Dragon Ninja Tim Janssen support.Games 40 08 December 2019 17:04
The definite guide to using a button instead of UP for jumping in WinUAE Hobbe support.WinUAE 14 18 June 2009 21:28
amiga-ext-310-cd32-fmv.rom won't be detected by WinUAE Dic_Ray support.WinUAE 4 01 June 2008 19:50
Jumping CDXL Animations moffball71 support.WinUAE 2 30 April 2005 01:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:50.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06071 seconds with 13 queries