English Amiga Board

Go Back   English Amiga Board > Support > support.Other

Thread Tools
Old 26 November 2017, 22:17   #1
Registered User
Join Date: Dec 2012
Location: Vancouver/Canada
Posts: 262
Issue with ixemul.library

I keep getting this error in lots of ixemul games and I am unsure what to do "free: end of block corrupt!". Can someone help me please?
xboxown is offline  
AdSense AdSense  
Old 27 November 2017, 00:40   #2
Registered User
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 4,546
this error is also reported when using sidplayer.
in the link, they say "stack is not an issue" for the one reporting the error.
the error message itself comes from malloc.c function

but you may try to increase the stack before you start such ixemul based app/game, in the shell:
stack 500000

I would again suggest using the more recent ixemul.library 63.1, but I just found out,
it is build for 68020/68881 - so no option at the moment (Vampire w/o fpu).
emufan is offline  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
GCC and ixemul.library Rixa Coders. Language 24 11 November 2016 00:18
HELP: Opus5, KingCON, SysInfo.library (Sysmon.library) triangle Michael support.Apps 6 10 March 2014 15:08
Does ClassicWB 3.9 installed ixemul.library? NovaCoder project.ClassicWB 5 12 October 2011 14:15
version 47 of ixemul..anyone? Welshieinnz request.Apps 3 24 July 2007 12:31

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 22:15.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.12441 seconds with 14 queries