English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 07 May 2011, 23:22   #1
caver99
Registered User
 
Join Date: Apr 2008
Location: Ellesmere Port / UK
Posts: 115
Blizzard 1240 fan

Should the fan on a 1240 be blowing on to the chip
or blowing away?
caver99 is offline  
AdSense AdSense  
Old 07 May 2011, 23:25   #2
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,299
Onto the chip.
prowler is offline  
Old 07 May 2011, 23:48   #3
caver99
Registered User
 
Join Date: Apr 2008
Location: Ellesmere Port / UK
Posts: 115
Ok thanks now I can fit the fan onto the chip and stop it getting hot
caver99 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Which Replacement Fan is best for an Apollo 1240 ? Peter support.Hardware 6 09 October 2011 07:16
Blizzard 1240 fan broken tomead support.Hardware 1 01 March 2010 21:44
Blizzard 1230 IV 50MHz with Fan? Chris1965 support.Hardware 36 12 March 2009 07:17
Blizzard PPC Fan voltage? amigarobbo support.Hardware 9 23 October 2007 22:52
Apollo 1240 fan inoperative Magno Boots support.Hardware 7 18 September 2007 01:18

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:07.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05527 seconds with 13 queries