English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 02 December 2018, 16:53   #1
Zilog
Registered User

 
Join Date: May 2014
Location: Italy
Posts: 218
Evil grin [Resolve] Picasso IV Z3 Don't Detect

Hi Tony,

with basic Amiga4000 Conf:
Winaue 4.0.1 or Winaue 4.1.0 beta 11

Amiga4000
68030 no mmu
Workbench 3.1
No uae board

If set Picasso IV Zorro 2 are detect but if set Picasso IV Zorro 3 dont' detect.

Thanks for Help.

(For Moderator, i don't kown is appers emoticon smile red into title,is my error, can be remove, thanks)
Attached Thumbnails
Click image for larger version

Name:	SetPicassoIVZ3.JPG
Views:	35
Size:	41.8 KB
ID:	61040   Click image for larger version

Name:	ShowConfig.JPG
Views:	37
Size:	208.1 KB
ID:	61041   Click image for larger version

Name:	SetPicassoIVZ3_Hardware.JPG
Views:	36
Size:	33.6 KB
ID:	61042  
Attached Files
File Type: uae Test.uae (26.9 KB, 11 views)

Last edited by Zilog; 02 December 2018 at 18:29. Reason: Resolve
Zilog is offline  
Old 02 December 2018, 18:31   #2
Zilog
Registered User

 
Join Date: May 2014
Location: Italy
Posts: 218
Quote:
Originally Posted by Zilog View Post
Hi Tony, .....



Sorry Tony,
the Show Config the workbench 3,1 don't detect board, the drivers yes.
With Os 3,9 Show Config detect.


Sorry.
Zilog is offline  
Old 02 December 2018, 19:29   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 22,120
Check early boot menu, and of course winuaelog.txt before using other programs
Toni Wilen is online now  
Old 02 December 2018, 19:29   #4
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 3,904
No problem for me, WinUAE 4.1.0 b11 OS 3.1 safely detects the Picasso IV Z3 Video Card.

Last edited by AMIGASYSTEM; 13 December 2018 at 18:23.
AMIGASYSTEM is offline  
Old 02 December 2018, 19:47   #5
Zilog
Registered User

 
Join Date: May 2014
Location: Italy
Posts: 218
Quote:
Originally Posted by Toni Wilen View Post
Check early boot menu, and of course winuaelog.txt before using other programs
Quote:
Originally Posted by AMIGASYSTEM View Post
No problem for me, WinUAE 4.1.0 b11 OS 3.1 safely detects the Picasso IV Z3 Video Card.

Thanks Toni, Thanks Amigasystem.


I Open New Thread beacause,in my conf, now the problem are different.
Zilog is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Detect AGA Steffest Coders. C/C++ 2 22 October 2017 13:20
Best way to detect the end of a frame? earok Coders. Blitz Basic 8 02 July 2016 21:00
Detect NTSC or PAL highpuff Coders. Asm / Hardware 14 18 March 2015 18:23
How to detect WinUAE demolition support.Apps 13 13 November 2012 12:21
Don Don Land by Sunteam s2325 request.Old Rare Games 3 16 April 2011 20:28

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06478 seconds with 16 queries