English Amiga Board


Go Back   English Amiga Board > Other Projects > project.MAGE

 
 
Thread Tools
Old 27 January 2009, 01:28   #1
Majestic12
 
Posts: n/a
Runtime error when starting game

Okay, GameBase Amiga has been giving me a lot of headaches. It definitely still needs alot of refinement but with Lemonade no longer working properly and having an outdated database, I was forced to use GBA.

The main headache comes from the Runtime error which I get whenever I add a new game or if I try to test a game. If I attach a game to an existing game entry, it works reasonably well. When I click "Test" before adding the game I get a runtime error:



I already tried moving WINUAE to a shorter path but that didn't help. WinUAE works perfectly on its own and also works fine when I started it from a normal game.

Anyone have any ideas?
 
Old 24 June 2009, 22:05   #2
made
 
Posts: n/a
After months of using GBA without any issues (well, that's to say 90% of the games worked) I've suddenly run into that same problem. Haven't changed any settings or paths. Now any WHDL game I try to run through GBA first opens the WinUAE window (which it never did before) and then crashes.

I've tried loading the two WinUAE configs (default and whdload) directly into WinUAE and they produce the same error. Other configs work flawlessly.
 
Old 28 June 2009, 22:26   #3
kirk
Zone Friend
 
Join Date: Oct 2006
Location: uk
Posts: 148
i can not explain the runtime error cos i only ever got that when i transferred my gba installation to another pc by just copying the folders, but it transpired that with gba you have to reinstall the whole prog and set up all your paths/images.roms/notes etc again from scratch.

its this migration prob that slightly puts me off the otherwise great gba.

i agree with the op that lemonade is dated (and basic), but have u tried jamiga ?, its currently awaiting an update that will make it just what the doctor ordered from my perspective at least
kirk is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error while starting WHDLoad-file..... Vicman project.MAGE 10 03 November 2008 13:46
All Terrain Racing - Error starting from Fullscreen Vsync cybermat support.WinUAE 6 10 January 2008 00:18
Visual C++ Runtime library error stefcep support.WinUAE 9 15 August 2007 15:25
runtime error 91 [in GameBase] Marcuz project.MAGE 11 02 May 2007 21:57
Hybris (whdload) error when starting game ketma support.Games 4 27 March 2005 22:39

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:10.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05574 seconds with 13 queries