English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 22 November 2013, 19:18   #1
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 40
Posts: 1,390
PicassoIV not want to boot

I try to boot to Workbench but it not works. Other boards works fine. Attached config and logs (Beta 14). I tried also using a slight modified Quickstart configuration, but same thing.

EDIT: Well, what happens is a lock-up while the screen is black. And only selecting the PIV on WinUAE is sufficient to lockup Workbench. This happens with or without the right driver on Amiga side.

Can this be happenning only on my computer ?!

Last edited by Leandro Jardim; 27 March 2019 at 13:40.
Leandro Jardim is offline  
Old 22 November 2013, 19:29   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,112
Your config is Z2 only: you need to reduce fast ram size to 4M (or smaller) or PIV board won't fit.
Toni Wilen is offline  
Old 22 November 2013, 19:32   #3
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 40
Posts: 1,390
Quote:
Originally Posted by Toni Wilen View Post
Your config is Z2 only: you need to reduce fast ram size to 4M (or smaller) or PIV board won't fit.
Z2? The bus of an Amiga 1200 stays as Z2 even with a 68030 processor?

Hmm. I may be doing something wrong. I tried a A4000 configuration from Quickstart but it not worked.
Leandro Jardim is offline  
Old 22 November 2013, 19:35   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,112
Quote:
38-164 [0 000=000]: Building CPU table for configuration: 68020 ~cycle-exact 24-bit
Untick "24-bit addressing" checkbox if you want to have emulated Z3.
Toni Wilen is offline  
Old 22 November 2013, 19:49   #5
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 40
Posts: 1,390
That logs was from another session, sorry.

I found something interesting. What these lines means?

Code:
2013-11-22 16:42:00
00-230 [191 022-003]: data cache mismatch 0 2 102150b4 718c0004 != 718c0002 10215001 1 PC=00f81438
00-648 [212 175-002]: data cache mismatch 0 2 102150b4 718c0004 != 718c0002 10215001 1 PC=00f81438
01-066 [233 176-002]: data cache mismatch 0 2 102150b4 718c0004 != 718c0002 10215001 1 PC=00f81438
01-484 [254 175-002]: data cache mismatch 0 2 102150b4 718c0004 != 718c0002 10215001 1 PC=00f81438
01-902 [275 176-002]: data cache mismatch 0 2 102150b4 718c0004 != 718c0002 10215001 1 PC=00f81438
02-320 [296 176-002]: data cache mismatch 0 2 102150b4 718c0004 != 718c0002 10215001 1 PC=00f81438
02-738 [317 176-002]: data cache mismatch 0 2 102150b4 718c0004 != 718c0002 10215001 1 PC=00f81438
03-156 [338 175-002]: data cache mismatch 0 2 102150b4 718c0004 != 718c0002 10215001 1 PC=00f81438
03-575 [359 176-002]: data cache mismatch 0 2 102150b4 718c0004 != 718c0002 10215001 1 PC=00f81438
03-993 [380 176-002]: data cache mismatch 0 2 102150b4 718c0004 != 718c0002 10215001 1 PC=00f81438
04-411 [401 175-002]: data cache mismatch 0 2 102150b4 718c0004 != 718c0002 10215001 1 PC=00f81438
04-829 [422 176-002]: data cache mismatch 0 2 102150b4 718c0004 != 718c0002 10215001 1 PC=00f81438
05-247 [443 176-002]: data cache mismatch 0 2 102150b4 718c0004 != 718c0002 10215001 1 PC=00f81438
05-665 [464 175-002]: data cache mismatch 0 2 102150b4 718c0004 != 718c0002 10215001 1 PC=00f81438

Last edited by Leandro Jardim; 27 March 2019 at 13:40.
Leandro Jardim is offline  
Old 22 November 2013, 20:03   #6
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,112
It means don't use cycle exact modes, at least 68030 with any hardware level expansions.

EDIT: and you are doing testing wrong, _always_ disable everything unrelated. (you have network stuff, fullscreen, vsync etc..)

Last edited by Toni Wilen; 22 November 2013 at 21:29.
Toni Wilen is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
broken PicassoIV? orange support.Hardware 19 03 April 2013 23:24
PicassoIV with faulty flickerfixer? kasio support.Hardware 6 18 February 2011 14:03
FA: PicassoIV, CSPPC, X-Surf skurk MarketPlace 4 18 October 2008 15:22
FS: PicassoIV revision 2.1 mabus MarketPlace 5 24 August 2007 12:48
PicassoIV macce2 Amiga scene 13 14 June 2005 12:49

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:51.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06392 seconds with 13 queries