English Amiga Board Amiga Lore


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 22 April 2017, 03:13   #1
enigma776
Registered User

 
Join Date: Apr 2017
Location: UK
Posts: 3
Copper not working on different resolutions?

Hello,

Just setup classicWB for Workbench 3.9 and all is fine apart from copper backgrounds seem to turn off if I change the resolution, I am using Winuae and Picasso96 screen modes. Is this incompatible with copper? or am I missing something? The screen mode I am using is 1280x1024 16bit.
enigma776 is offline  
AdSense AdSense  
Old 22 April 2017, 10:28   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,500
Quote:
Originally Posted by enigma776 View Post
I am using Winuae and Picasso96 screen modes. Is this incompatible with copper?
Yes. The copper is part of the Amiga's onboard gfx. If you use another gfx card, the copper has no effect.
thomas is offline  
Old 22 April 2017, 14:18   #3
enigma776
Registered User

 
Join Date: Apr 2017
Location: UK
Posts: 3
Ah Ok that makes sense. Is there an alternative that does work with it? or is it just the way the onboard Amiga gfx works?
enigma776 is offline  
Old 22 April 2017, 16:26   #4
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,500
With Picasso96 you can use true color wallpapers. Just use Google image search to find your favourite JPG image with a gradient.
thomas is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Best way to mix blitting with copper and copper effects roondar Coders. Asm / Hardware 3 12 September 2016 13:12
Different resolutions on the same screen whitebird support.Hardware 11 21 September 2014 09:18
Screen resolutions dtr1001 support.FS-UAE 2 22 August 2013 00:36
Combining copper scrolling with copper background phx Coders. Asm / Hardware 14 16 June 2013 07:26
WbVerlauf copper gradient in fastest possible not working 100% rsn8887 support.WinUAE 2 24 April 2012 03:08

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:16.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10573 seconds with 12 queries