English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 20 October 2007, 20:21   #1
Predseda
Puttymoon inhabitant
Predseda's Avatar
 
Join Date: Mar 2007
Location: The City of Townsville
Age: 42
Posts: 5,712
Send a message via ICQ to Predseda
A600 keyboard problem

I have a problem with Amiga 600's keyboard. Sometimes after the cold or warm start the keyboard doesn't work. It doesn't respond to any keypresses, but the Caps Lock LED is constantly flashing (in long periods, about 1 second between each two flashes). Amiga boots normally, though. This problem occurs sometimes and the only one method that helps is to turn the Amiga off, wait few seconds and then turn it on again and pray it doesn't occur again. The previous owner told me that he thinks the power supply is unstable, but the same problem appears with various power supplys I tried. Any idea?
Predseda is offline  
Old 20 October 2007, 20:48   #2
Zetr0
Ya' like it Retr0?
Zetr0's Avatar
 
Join Date: Jul 2005
Location: United Kingdom
Age: 45
Posts: 9,768
@Predseda

hmmm.... the keyboard on the A600 and A1200 are passive membrains so there is a more serious underlying cause to the problem you are having.... it could well be a motherboard fault... sounds to me like a capacitor failure..

best thing to do would be to open up the computer and check the motherboard for blown or damaged capacitors...
Zetr0 is offline  
Old 20 October 2007, 21:23   #3
Predseda
Puttymoon inhabitant
Predseda's Avatar
 
Join Date: Mar 2007
Location: The City of Townsville
Age: 42
Posts: 5,712
Send a message via ICQ to Predseda
They all look ok, soldered and clear. Weird.
Predseda is offline  
Old 20 October 2007, 23:10   #4
Zetr0
Ya' like it Retr0?
Zetr0's Avatar
 
Join Date: Jul 2005
Location: United Kingdom
Age: 45
Posts: 9,768
indeed.....

very weird....

would you have an a1200 keyboard to test? they are interchangeable...
Zetr0 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Absolute last resort] Solution to A600 (maybe 1200?) keyboard cable problem Akira support.Hardware 131 14 November 2019 14:00
WTB- A600 Keyboard Membrane Or Full Keyboard! hansel75 MarketPlace 1 02 November 2012 06:51
A600 Keyboard Problem. Melonfish support.Hardware 11 02 April 2010 18:45
A600 keyboard problem Jope support.Hardware 11 16 July 2006 20:55
a600 keyboard Mozzy MarketPlace 3 26 September 2003 14:03

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06692 seconds with 13 queries