English Amiga Board


Go Back   English Amiga Board > Other Projects > project.MAGE

 
 
Thread Tools
Old 22 June 2012, 10:38   #1
sortilege12
 
Posts: n/a
Issues starting up Gamebase Amiga 1.6

Hi

I'm about ready to pull out whatever hair I have left. I followed all instructions and installed Gamebase 1.3, Winuae 2.4.1, and Gamebase Amiga 1.6...when I go to run Gamebase it prompts me that it needs to update the databse to version 2.8 and when you go ahead it pops up an error message: Error updating database. Database may be corrupt. [Cannot define field more than once. (3191,0)]

Any help would be appreciated. I am running Windows 7 btw and I installed Gamebase C64 and that worked just fine.

Thanks
Geno
 
AdSense AdSense  
Old 21 July 2012, 09:00   #2
AAG
Registered User
 
Join Date: Jun 2007
Location: West Yorkshire, UK
Posts: 30
Hi

Gamebase 1.3 is supposed to "upgrade" a database on startup - if the database is in a old format.

The C64 db is already in 1.3 format.

GB Amiga was released prior to gamebase 1.3 - that's why its ttying to upgrade the database on startup.

I've just tried it on my XP setup and the upgrade worked ok.

A few things to try :-
* Copy the "GameBase Amiga.mdb" from the original download and over-write the version in your gamebase installation folder.
* Are you running gamebase as administrator?

Alternatively - attached is 7-ziped version which has already been upgraded to 1.3 - if you extract and copy the mdb over your install that might work.
Attached Files
File Type: 7z GameBase Amiga.7z (1.00 MB, 429 views)
AAG is offline  
Old 30 November 2012, 11:37   #3
Jayme65
 
Posts: n/a
Thanks for the database!!

A question please:
I can see that the default screenshot for each game is actually the "Title" screen.
How should one proceed to have an "Ingame" screenshots displayed instead...and possibly in an automatic way!!

I particularly need it for the "Export to RomLister" function, where I want 'InGames' screenshots being renamed and exported!!

Thanks!!

Last edited by Jayme65; 30 November 2012 at 15:17.
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting on Amiga, experienced on other platforms merry Coders. General 11 23 June 2013 19:59
Starting on an Amiga thumpBack New to Emulation or Amiga scene 26 14 March 2013 09:34
Setting up Extras/SPS in GameBase Amiga [was: "gamebase"] denbob1200 project.MAGE 11 31 December 2007 22:38
Guru when starting Debian 3.1 for Amiga The Rom Alien support.WinUAE 7 08 June 2005 18:11

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:15.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10955 seconds with 13 queries