English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 01 July 2012, 18:21   #1
Mendel
Registered User
 
Join Date: Jun 2012
Location: Kokkola/Finland
Posts: 75
BPPCfix in startup sequence?

How do I add BPPCfix to startup so that I can run warpos without any nag screens at startup? I have classicwb39.

Right now when I start my miggy, I have to start it, manually run "bppcfix install" and reboot before I can start using it. I tried adding: tools:bppcfix/bppcfix install

to my startup sequence but that only lead to more problems. (boots without voodoo 3, in 4 colors, with text screen that says what it always says after running bppcfix and then next ctrl-amiga-amiga boot it nags about how bppcfix has already been installed or something like that)
Mendel is offline  
AdSense AdSense  
Old 01 July 2012, 23:22   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,542
Try this:

Code:
tools:bppcfix/bppcfix >nil: install
thomas is offline  
Old 05 July 2012, 15:32   #3
Mendel
Registered User
 
Join Date: Jun 2012
Location: Kokkola/Finland
Posts: 75
Okay so what happens is it still has powerup in the way of starting warpos in the first bootup... but now I can immediately ctrl-amiga-amiga when the error message comes up and after the reboot there is no error message anymore.

This significantly makes things easier for me because one of my problems was that my cocolino mouse didnt work before the error message was clicked away... so I had to keep changing between tank mouse and optical mouse after every hard boot... just to get to cli and run bppcfix install.

none of that anymore and for that you have my thanks!
Mendel is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ed s:startup-sequence Astrofra Member Introductions 2 24 February 2013 23:09
startup-sequence file help sb1987 New to Emulation or Amiga scene 3 04 January 2012 07:56
startup-sequence mai support.Other 10 01 June 2010 22:39
Startup-Sequence blade002 support.Apps 8 04 April 2008 20:06
Need help with startup-sequence lopos2000 support.Apps 5 01 August 2005 12:54

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:54.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09648 seconds with 12 queries