English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 30 March 2019, 17:49   #1
lordofchaos
TinkerTailorContentMaker

lordofchaos's Avatar
 
Join Date: Nov 2009
Location: Bedfordshire
Age: 41
Posts: 1,109
NVIDIA Shadowplay screen tearing with Beam Racing

Has anybody else encountered this problem.

I wanted to record myself playing Turrican 3 with Nvidia Shadowplay. I have a A500 config (to conserve CPU) and beamraced set to 6 slices. Playing the game is completely fine, it's only after I play the video back I notice the screen tearing.

It's not present whilst playing live. I`m guessing it's the video capture not syncing correctly with the new BR method?

If I use the standard Vsync method I don't get the tearing.
lordofchaos is offline  
Old 30 March 2019, 18:45   #2
Rotareneg
Registered User

 
Join Date: Sep 2017
Location: Kansas, USA
Posts: 89
The beam synced mode in WinUAE renders at the display refresh rate times the number of slices per second, so 300 or 360 fps with a 50 or 60 Hz display. Shadowplay very likely can't record at that frame rate and may have just ended up recording at 67.8 fps or some other random value as Shadowplay is notorious for using variable frame rate recording instead of constant frame rate.
Rotareneg is offline  
Old 30 March 2019, 18:54   #3
lordofchaos
TinkerTailorContentMaker

lordofchaos's Avatar
 
Join Date: Nov 2009
Location: Bedfordshire
Age: 41
Posts: 1,109
Bummer. Yeah, seems to be the case.. Well, time to look at some alternatives I suppose, preferably something light on CPU resources.
lordofchaos is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Beam-racing vsync shearing problems keith.f.kelly support.WinUAE 1 17 September 2018 08:22
Question about new beam racing VSync Torkio support.WinUAE 41 23 July 2018 12:07
WinUAE 4.0.0 beam racing with Wine/CrossoverMac bloodline support.WinUAE 17 04 July 2018 14:09
Were there any Amiga games that were "racing the beam" the Atari2600 way? Dr.Venom Nostalgia & memories 7 04 November 2016 12:36
screen capture using shadowplay with WinUAE Angus support.WinUAE 6 14 May 2014 21:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06040 seconds with 15 queries