English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 18 September 2009, 04:28   #1
ceaser
Registered User
 
Join Date: Jun 2009
Location: Robbinsdale / Minnesota
Posts: 54
Amiga 4000 3.0 to 3.1 ROM upgrade

Amiga 4000/040 with A3640 Board Rev. 3.1 CPU card.
ROM 3.1 that says Amiga 4000-0 is installed in D0-D15 and Amiga 4000-1 in D16-D31
I had no trouble getting the 3.0 ROM out. I've tried all the jumper settings that would be related. What am I doing wrong? Why don't I get a picture?

30 minutes later: oops they were just reversed! the #'s on the ROM's are a little weird. I think it actually does make more sense having the 4000-0 in the right side on, because the A4000 motherboard is oriented that way. So essentially that's the "top" position.

If you ever do this anyone, just remember if you're looking from the front, 4000-0 chip of the two goes on the right, 4000-1 chip goes on the left!

Last edited by ceaser; 18 September 2009 at 04:51. Reason: wish i could delete the post, but you might as well leave it up for other newbs
ceaser is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
CDTV ROM Upgrade - how and what? CDTV1991 support.Hardware 18 29 August 2014 21:32
DataFlyer Plus ROM upgrade TjLaZer request.Other 0 03 August 2012 08:25
A little upgrade for this 4000 jman support.Hardware 6 20 July 2011 17:33
Rom upgrade for CDTV jimbo100 support.Hardware 58 17 March 2010 02:04
Amiga 4000 & IDE CD-ROM Bootay support.Hardware 25 16 May 2009 02:46

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05373 seconds with 13 queries