English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 21 September 2019, 22:51   #21
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Quote:
Originally Posted by trixster View Post
Not sure about the icon and the resetting, but the slowness could be down to trying to use too many colours. Do you have an accelerator? Running lots of colours in WB is very slow even on a ‘fast’ A1200 at higher resolutions as the chipset does not have enough bandwidth. I have an 060 and find 256 just too slow.

800x600 at 32, maybe 64 is ok
1280x1024 at 16 is ok
ok so I now have it running beautifully, but with only 2 colors

can I run in a lower resolution with a higher color and just as snappy?

would it help if I found the specs of the monitor and posted them?
XsamX1987 is offline  
Old 22 September 2019, 11:42   #22
Krashan
Hardware Designer

 
Join Date: Aug 2018
Location: Bialystok/Poland
Age: 46
Posts: 48
I see two problems here.

1. Using very high resolutions you can easily run out of chip memory. For example, for 1280×1024 each screen bitplane takes 160 kB. So 8 color screen eats almost ¼ of the whole chip RAM. It is possible that background image is also buffered in chip RAM (depends on system version and other installed patches).

2. Seems like signal is on the edge of your monitor specification. Make sure you use 60 Hz output mode.
Krashan is offline  
Old 22 September 2019, 14:35   #23
trixster
Guru Meditating

 
Join Date: Jun 2014
Location: England
Posts: 1,477
@OP I think you need to do some experimentation and decide what works for you bearing in mind that you will be limited by your Amiga’s speed. If you’re happy with a 640x512 256 colour WB then go for it, if you want higher resolutions then you’ll have to take a hit in either speed or colours. The instructions in the post I linked should be enough for you to tweak the Indivision config to try what ever combination you want.
trixster is offline  
Old 23 September 2019, 02:19   #24
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Quote:
Originally Posted by Krashan View Post
I see two problems here.

1. Using very high resolutions you can easily run out of chip memory. For example, for 1280×1024 each screen bitplane takes 160 kB. So 8 color screen eats almost ¼ of the whole chip RAM. It is possible that background image is also buffered in chip RAM (depends on system version and other installed patches).

2. Seems like signal is on the edge of your monitor specification. Make sure you use 60 Hz output mode.
Ok great makes sense
XsamX1987 is offline  
Old 23 September 2019, 02:20   #25
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Quote:
Originally Posted by trixster View Post
@OP I think you need to do some experimentation and decide what works for you bearing in mind that you will be limited by your Amiga’s speed. If you’re happy with a 640x512 256 colour WB then go for it, if you want higher resolutions then you’ll have to take a hit in either speed or colours. The instructions in the post I linked should be enough for you to tweak the Indivision config to try what ever combination you want.
so just have a good play with it and see what works best? if I need any tips along the way can I call on you again?
XsamX1987 is offline  
Old 11 October 2019, 21:32   #26
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Quote:
Originally Posted by trixster View Post
@OP I think you need to do some experimentation and decide what works for you bearing in mind that you will be limited by your Amiga’s speed. If you’re happy with a 640x512 256 colour WB then go for it, if you want higher resolutions then you’ll have to take a hit in either speed or colours. The instructions in the post I linked should be enough for you to tweak the Indivision config to try what ever combination you want.
Running perfectly so Happy will Update with pictures Later.
XsamX1987 is offline  
Old 25 October 2019, 15:58   #27
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Here are some new screenshots of Games being played

I am new to this but I think they look Great They are centered and have not noticed any Display problems.


Quote:
Originally Posted by XsamX1987 View Post
--------------------------SOLVED----------------------SOLVED-----------------------SOLVED---------------------------
So I ended up with an HP Compaq LA1951G 19inch 5:4 aspect ratio DVI

I am using trixters Config/setting file that he provided

I will include pictures of my screen, 2 colors all the way up to 256 the sweet spot for my system is around 32-64 anything higher and it slows my machine right down.
--------------------------SOLVED----------------------SOLVED-----------------------SOLVED---------------------------

Hello Every one

Ok so I just have a few questions what is the best to use with my Indivision 1200 AGA MK2cr

am I looking for An aspect ratio of 5:4 or 4:3

Hz 50 60 75

17 inch or 19 inch or more

VGA or DVI

does it matter what Brand Ben Q Dell and so on


anyway if anyone can help that would be great
Attached Thumbnails
Click image for larger version

Name:	Monkey.jpg
Views:	16
Size:	417.7 KB
ID:	64921   Click image for larger version

Name:	Monkey 2.jpg
Views:	14
Size:	664.7 KB
ID:	64922   Click image for larger version

Name:	Monkey 3.jpg
Views:	15
Size:	619.3 KB
ID:	64923   Click image for larger version

Name:	Mortal kombat.jpg
Views:	16
Size:	332.2 KB
ID:	64924   Click image for larger version

Name:	Mortal Kombat 2.jpg
Views:	13
Size:	418.4 KB
ID:	64925  

XsamX1987 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Indivision 1200 AGA MK2cr-Out of range XsamX1987 support.Hardware 3 06 January 2018 19:05
Amiga 1200 Desktop + Indivision AGA MK2cr + FastATA 1200 Mk-V dirkies support.Hardware 3 07 October 2016 20:26
Amiga 1200 + Indivision aga mk2cr + fastata 1200 mk-iv...plcc extension? watsonfmly support.Hardware 3 02 October 2014 20:34
Indivision 1200 AGA MK2cr Seblington support.Hardware 11 25 June 2014 12:14
Indivision AGA 1200 MK2cr Question manic23 support.Hardware 2 31 May 2013 14:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:33.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06867 seconds with 16 queries