English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 17 September 2011, 02:12   #1
esc
 
Posts: n/a
ClassicWB OS3.9/BB 3+4?

Hey guys,

I have ClassicWB with OS3.9 running on my a4000/mediator setup. I just got a DENEB and was going to begin making a custom rom, when I realized that a lot of people have libs in their custom roms from BB3+4. I just did 1+2 as per the installation instructions for ClassicWB.

By the way - Bloodwych - ClassicWB is a Godsend

Anywho, I was wondering if some folks could share some experiences with me regarding bb3+4? Is it best to install 3+4 before installing ClassicWB, or install those bb's last?

Also, I have a fastata mkv. Is it faster to get a USB -> SATA or something like that and use the DENEB to boot from that drive? Somehow I think that would free up some CPU cycles.

Thanks for all the help!
 
Old 17 September 2011, 03:42   #2
Minuous
Coder/webmaster/gamer
Minuous's Avatar
 
Join Date: Oct 2001
Location: Canberra/Australia
Posts: 2,037
>Anywho, I was wondering if some folks could share some experiences with me regarding bb3+4? Is it best to install 3+4 before installing ClassicWB, or install those bb's last?

I'd install BB3+4 last, which will ensure you are using the latest versions of AmigaOS system components.
Minuous is offline  
Old 17 September 2011, 05:58   #3
delshay
Registered User
 
Join Date: Jan 2011
Location: uk
Posts: 245
i say get BB1,2,3 and 4 into just one LHA file,do a rewrite and install all in one go.
delshay is offline  
Old 17 September 2011, 09:18   #4
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 40
Posts: 6,495
Send a message via MSN to fitzsteve
There is already a thread on this if you do a quick search in this part of the forum
fitzsteve is offline  
Old 19 September 2011, 12:00   #5
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
As mentioned, there is a thread already on this if you search ClassicWB and BB3.

I fixed the Internet drawer problem in the latest release I think so...

If you haven't already, install BB1 and 2 on a OS39 install, run the ClassicWB install script as directed in the instructions and then BB3 and BB4 last of all.

It may cause issues or add things already present, not sure. I do intend to have a look at the great user made BB packs and integrate/support them or add the same features at some point, but it will require a bit of research/testing and as always it's finding the time these days.
Bloodwych is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ClassicWB OS3.9 in emulator elowan project.ClassicWB 3 16 January 2013 14:54
ClassicWB OS3.5/3.9 question MethodGit project.ClassicWB 3 01 October 2010 11:00
Multiboot ClassicWB/3.1 and ClassicWB/OS3.9 MrGimper support.Hardware 4 16 September 2010 19:42
ClassicWB OS3.9 2.5 merlinkv project.ClassicWB 9 05 May 2010 12:33
ClassicWB Glow/OS3.5+ Icon Support Bloodwych project.ClassicWB 0 17 September 2007 14:48

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06571 seconds with 13 queries