English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 21 April 2013, 23:31   #1
tesla
Registered User
 
Join Date: Nov 2012
Location: Vista, Calif
Posts: 194
scsi luns

Ok, I was just reading about scsi and address and luns.

I understand address's, and how to change them, you have to terminate the last device, etc.

But luns, I don't understand.

I'm beginning to wonder if because my scsi HDD has a lun of 0, and so does my scsi cd drive, that that fact might be causing my problems.

It seems that my installation of 3.1 is working well, but if I try to access the cd drive, and I go into a folder or directory, my system locks up, and guru's. After guru'ing, it then resets itself

This is what the GURU message report shows:

8000 0003
Task 0884 5078

One time, the 0003 was a 0006
tesla is offline  
Old 22 April 2013, 00:29   #2
emufan
Registered User
 
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 4,545
a good thread about that issue. some quotes:

Quote:
The ID is set by jumpers on the back of the device.
The LUN is set by the device internally and cannot be changed. (Except perhaps by a firmware update)

In case of the multi-reader the LUN corresponds to the slot. The SCSI ID is equal for all slots. The combination of LUN and ID determines the Unit.
Quote:
LUNs being MSB and SCSI ID as LSB
( of the UNIT in mountlist )
Quote:
SCSI ID 2 becomes Unit 2, not Unit 20.

Unit = 2 means ID = 2, LUN = 0
Unit = 20 means ID = 0, LUN = 2

Last edited by prowler; 22 April 2013 at 00:36. Reason: Changed link from opening post to thread.
emufan is offline  
Old 22 April 2013, 00:38   #3
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Nice find, emufan.

I searched for that thread but didn't find it.

BTW, I changed the link in your post above to point to the thread rather than the opening post.
prowler is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pcd-50b SCSI Card Reader with A4000T LUNS Problem crazyegg support.Hardware 2 10 February 2013 20:01
For Sale: Cyberstorm Mk2 060 + 128MB RAM + SCSI II Module + 18GB SCSI Drive Zetr0 MarketPlace 9 27 June 2012 23:41
SCSI-III to SCSI-II adapter on GVP HC+8 Series II Hewitson support.Hardware 6 03 April 2011 12:22
WTB - SCSI Cable Blizzard MkIV SCSI - 50Pin fitzsteve MarketPlace 1 31 August 2010 00:10
Blizzard 1260 & SCSI Kit - 1230.scsi upgrade question Tommo1975 support.Hardware 0 14 August 2010 20:43

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:58.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06289 seconds with 15 queries