English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 19 December 2019, 15:40   #1
Sebiohazard
Registered User
Sebiohazard's Avatar
 
Join Date: Jul 2019
Location: France
Posts: 27
Question Couldn't install Directory Opus ?!

Hello everyone !

I installed Directory Opus ici on my Workbench 3.1 but when launching the program I get this error message ?!



How to proceed ?! Thanks best regards !
Sebiohazard is offline  
Old 19 December 2019, 16:15   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,939
Try this: http://aminet.net/package/util/boot/SetPatch_43.6b
thomas is offline  
Old 19 December 2019, 16:17   #3
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 2,490
Illegal opcode. It seem you are using a wrong configuration. DOpus needs at least KS 3.0 and 68020+. However, you can try DOpus V4.17 (latest beta).
daxb is offline  
Old 19 December 2019, 16:25   #4
Sebiohazard
Registered User
Sebiohazard's Avatar
 
Join Date: Jul 2019
Location: France
Posts: 27
Thank you for your answers I use the Workbench 3.1 with a CPU 68020 is not it good ?
Sebiohazard is offline  
Old 19 December 2019, 16:58   #5
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,939
Try this, it will help: http://aminet.net/package/util/boot/SetPatch_43.6b

The illegal opcode most likely is an FPU instruction. Kick 3.1 has a bug in the math libraries when no FPU is installed. The new SetPatch fixes it.
thomas is offline  
Old 19 December 2019, 17:05   #6
Sebiohazard
Registered User
Sebiohazard's Avatar
 
Join Date: Jul 2019
Location: France
Posts: 27
OK thank you very much I will try
Sebiohazard is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Directory Opus 2 ptyerman request.Apps 8 05 July 2016 03:50
Directory Opus 5.92 HanSolo support.Apps 1 04 August 2014 17:40
Your Directory Opus setup on my new os3.9 install DDNI project.ClassicWB 4 23 November 2007 12:45
Directory opus 4 Mike UK support.Apps 7 02 March 2007 06:23
Directory Opus alkis21 support.Apps 0 02 September 2002 09:16

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:20.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08169 seconds with 15 queries