English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 25 October 2019, 11:01   #1
Amiga-fan
Registered User
 
Join Date: Oct 2019
Location: Lincoln
Posts: 19
Oktagon 2008

Hi all,

I recently bought an Oktagon 2008 HD controller/RAM/HD card for otherwise standard A1500 on 1.3 ROM.

The hard drive (4GB) has WB 2.04 installed, but the machine still has 1.3 ROM's so I can't get it to load WB on the drive obviously.

When I install a 2.04 ROM in the machine, the machine won't finish booting and just boot loops in white/light grey/black screen - I've tried 3 ROM's and all the same result.

The RAM portion works fine on 1.3 but would be nice to get the HD working on it too.

The card was showing on the auction as one part working, one part defective but seems to work fine (games use the RAM expansion and the HD does load WB 2.04). Details on the card are as follows and it's a revision 7 card:

http://amiga.resource.cx/exp/oktagon2000

Any idea's on what is causing the non-booting issue when the 2.04 ROM is installed? Can WB 1.3 utilise a 4GB drive?

I noticed it also states ROM versions less than 6.5 may have removable device issues - what does this mean?

Thanks in advance all for any help/info.
Amiga-fan is offline  
Old 25 October 2019, 14:58   #2
idrougge
Registered User
 
Join Date: Sep 2007
Location: Stockholm
Posts: 3,929
What if you boot without startup-sequence?
idrougge is offline  
Old 25 October 2019, 15:22   #3
malko
Ex nihilo nihil

malko's Avatar
 
Join Date: Oct 2017
Location: CH
Posts: 2,694
BitD, I remember having a very minimalistic boot disk in DF0: to get my A2000 with HD up and running (ROM & WB 1.3).
When I was using 2.04 & 3.1 (had a ROM switcher) it simply booted from the HD directly (if I am not mistaken). On HD, I had separate root & startup-sequence for every OS.

Can't remember clearly, so better double check, but think 1.3 is limited to 2GB depending on your controller.

Edit: I just see your card has Autoboot ROM (with KS 1.3). Also, be sure that you have the FileSystem in the RDB of your HD.

Last edited by malko; 26 October 2019 at 02:07.
malko is offline  
Old 28 October 2019, 16:58   #4
Amiga-fan
Registered User
 
Join Date: Oct 2019
Location: Lincoln
Posts: 19
Quote:
Originally Posted by idrougge View Post
What if you boot without startup-sequence?
How do you do this one KS 1.3?

Quote:
Originally Posted by malko View Post
BitD, I remember having a very minimalistic boot disk in DF0: to get my A2000 with HD up and running (ROM & WB 1.3).
When I was using 2.04 & 3.1 (had a ROM switcher) it simply booted from the HD directly (if I am not mistaken). On HD, I had separate root & startup-sequence for every OS.

Can't remember clearly, so better double check, but think 1.3 is limited to 2GB depending on your controller.

Edit: I just see your card has Autoboot ROM (with KS 1.3). Also, be sure that you have the FileSystem in the RDB of your HD.
Sorry, this is all getting a bit techy for me hah, I was happy on KS1.3, only reason I went to upgrade the ROM was as the HD has WB 2.04 installed, but since the machine won't boot with the RAM/HD expansion card in on 2.04, guess I'll have to stick to 1.3 - or maybe 3.0.
Amiga-fan is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oktagon 2008 no-ROM option mark_k support.WinUAE 1 02 April 2015 20:26
Oktagon 2008/A2000 radzik Hardware mods 5 03 March 2009 16:25
Oktagon 2008 Rev.7 Board Drake008@ support.Hardware 5 11 April 2007 22:52
Cdrom with Oktagon 2008 controller..how? Nick99 support.Apps 12 10 April 2007 11:46
For Sale: Oktagon 2008 Zorro II SCSI controller Smiley MarketPlace 0 18 September 2006 19:42

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06358 seconds with 15 queries