English Amiga Board


Go Back   English Amiga Board > Main > Retrogaming General Discussion

 
 
Thread Tools
Old Yesterday, 12:48   #441
nathanm1991
Self Diagnosed Noob!

 
Join Date: Apr 2018
Location: Malvern, Worcestershire
Age: 27
Posts: 451
Quote:
Originally Posted by Viceroy View Post
I hope you are looking after my P3!
Oh I can Assure you she is in Good hands she just Scared me but then I read up that this Board Does do that after a Bios Flash and that you just have to Clear Cmos and Remover the Battery for a Little while and they were Exactly Right :-) She's in a Case now where she Belongs Sporting my Geforce FX 5500 (For now) and the AWE64. The Geforce 2 and 4 both gave out a Weird yellow tinge that wouldn't go away even after Driver install which I am Guessing the Memory has Deteriorated over time and is starting to show unfortunately

She is now Also Dual Booting 98se and XP

and I have also put a CF Card in there on the Secondary IDE which has Dos 6.22 and Win 3.11 Which I just Switch to in the Bios if I want to use it :-) So Technically four OS are on the Beast now :-)

Last edited by nathanm1991; Yesterday at 12:53. Reason: Forgot to Say Something
nathanm1991 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
x86 VS 64-bit? jb2815 support.WinUAE 1 11 July 2016 14:12
DO OR DIE,x86 or ARM? hydragon Amiga scene 19 21 March 2014 12:05
What could have happened if AmigaOS went x86? ancalimon Amiga scene 4 08 January 2010 21:47
The Amiga x86 lelezetec Amiga scene 5 27 September 2009 19:59
Amiga x86 Cerberus73 project.EAB 27 10 August 2009 20:25

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:43.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06712 seconds with 15 queries