English Amiga Board


Go Back   English Amiga Board > Other Projects > project.WHDLoad

 
 
Thread Tools
Old 22 November 2010, 15:12   #1
Macca
Zone Friend
Macca's Avatar
 
Join Date: Jul 2004
Location: Gloucester
Posts: 578
SWoS?

Hi,

Using the latest ClassicWB.

Interesting problem. If I run SWoS (either 95/96 or 96/97) turn off replays, start a season, select England then Liverpool as the team the game crashes to desktop.

I never used to have this problem so wondering if it's a problem with WHDLoad or with the ClassicWB or something else! Using the latest WinUAE as well.

Any ideas?


M.
Macca is offline  
Old 22 November 2010, 16:03   #2
skateblind
Village Idiot
skateblind's Avatar
 
Join Date: Feb 2009
Location: UK, England
Age: 33
Posts: 579
I presume you mean windows desktop? Turn off cycle exact I think and it might help.
skateblind is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Swos 95? dug26 request.Old Rare Games 5 07 October 2007 12:20
Swos 95/96 buddabelly91816 Retrogaming General Discussion 2 31 May 2007 12:06
Swos Hd!!!! Tbird support.Games 0 18 January 2003 22:28
Swos Champions_2002 support.Games 1 13 January 2003 11:24
Swos 97-98 wanted Lunde request.Old Rare Games 3 28 December 2002 13:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:18.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05668 seconds with 13 queries