English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 23 June 2019, 23:05   #1
iRonNuke
Registered User

 
Join Date: Jun 2019
Location: Huskvarna
Posts: 8
Problem with Samba network on a real Amiga.

Hiya! I have tried to setup Samba on a real Amiga. Both Amiga (WB 3.9) and PC (Windows 10) can ping each other, even with names.

But I'm getting Connection reset by peer when trying to map a shared PC directory on the Amiga. Also when trying to access \\Amiga at my PC I get no access.

Any clue how to setup this to work with Windows 10?

Running smbfs 2.1 on the Amiga.

This is the smbfs line I'm using (I have a user Amiga on the PC, and that workgroup..):
SMBFS Volume="Music" Workgroup=WORKGROUP User=Amiga Password="my password.." Service=//PC/Music

SMB.Config
[global]
workgroup = WORKGROUP
netbios name = Amiga
interfaces = 192.168.0.8/255.255.255.0
security = share
password level = 20
username level = 20
log file = /t/samba.%m.log
max log size = 50
domain master = False
[all]
path = /
guestonly = Yes
guest ok = Yes
writable = Yes
printable=no
public=yes

Any clue what's wrong?
iRonNuke is offline  
Old 23 June 2019, 23:34   #2
Cubemon
Registered User

 
Join Date: Aug 2015
Location: Underground
Posts: 24
My guess is:

Amiga does specifically SMBv1

Win10 specifically does not do SMBv1
Cubemon is offline  
Old 24 June 2019, 00:02   #3
iRonNuke
Registered User

 
Join Date: Jun 2019
Location: Huskvarna
Posts: 8
Your guess, very true! Enabling SMBv1 in Windows 10 and it worked like a dream! Thanks a lot!
iRonNuke is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to setup SAMBA on my Amiga 500? xboxown request.Apps 7 11 June 2019 20:04
Real Amiga 1200 Hard Drive Problem kratam support.WinUAE 21 01 March 2016 19:23
Moving ClassicWB install to CF for real Amiga problem eebuckeye support.Hardware 5 07 May 2014 05:34
Using this forum on real Amiga problem lukassid project.EAB 8 10 November 2013 13:44
ClassicWB OS3.9 problem on Real Amiga Echelon project.ClassicWB 16 31 March 2009 22:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:06.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05814 seconds with 13 queries