English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 29 June 2019, 10:40   #1
matsp888
Registered User

 
Join Date: Feb 2019
Location: Gothenburg, Sweden
Posts: 27
Slow performance with AmigaOS 3.1.4 in WinUAE 4.2.1

I've found some example code for using outline fonts and the separate Bullet font scaling engine (bullet.library) in Workbench 2.1 and up in a 1992 Amiga Mail article, which i've "enhanced" somewhat. I recently noticed that the rendering is very slow in AmigaOS 3.1.4 compared to e.g. AmigaOS 3.1, for some reason. I have only run WinUAE in VirtualBox in Linux, but I notice the relative difference in speed nevertheless. Now not many people use 3.1.4 in WinUAE, I guess, but I still wanted to mention it. The "BulletExamples" package can be found at Aminet for testing.

Last edited by matsp888; 29 June 2019 at 10:48.
matsp888 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE Performance Issues. kevlarian support.WinUAE 2 20 February 2019 16:33
Improving WinUAE performance Octopus66 support.WinUAE 5 03 October 2016 10:06
WinUAE settings for best HD performance? AEV support.WinUAE 3 16 June 2016 10:19
Winuae config for maximum performance? Haywirepc support.WinUAE 8 03 March 2015 09:25
Stuttering and slow performance 8bitbob support.WinUAE 8 04 November 2012 21:42

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05712 seconds with 15 queries