English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 29 December 2018, 04:16   #1
Uplink7
Registered User
 
Join Date: Nov 2004
Location: West Roxbury, MA USA
Age: 66
Posts: 27
iGame and NTSC

This may be a simple question I hope. I just setup a 4 gig compact flash with ClassicWB, WHDLoad etc and have found a strange issue. The ClassicWB desktop sets up in PAL which flickers on my NTSC 1084S monitor. So I changed the screen to NTSC Hires and the flicker goes away. However iGame doesn't work then. If I change it back to PAL HiRes, iGame works fine. Is iGame a PAL only program? I can load the games in NTSC using the Games tab in the WHDLoad menu but I like the screenshots iGame can show and the PAL flicker is annoying.
Uplink7 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
NTSC Compatible/f NTSC Version of Jimmy White's Whirlwind Snooker? tpgb12 request.Old Rare Games 0 24 October 2018 05:59
iGame - Help please Xebec support.Apps 5 26 May 2016 19:57
Font too small in iGame and WBInfo in ClassicWBFULLv28 NTSC:High Res Ranthalion75 project.ClassicWB 1 26 April 2014 00:37
iGame nicklastjarn project.ClassicWB 2 17 February 2010 17:36
NTSC A500 Pal/NTSC mod pics kipper2k Hardware pics 2 29 March 2009 07:56

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05284 seconds with 15 queries