English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 26 May 2018, 12:09   #1
jdog320
I dunno

jdog320's Avatar
 
Join Date: Oct 2015
Location: Anywhere City
Posts: 171
68040.library?

Where can I get a copy of the 68040.library as I need it for fpu support? Since it wasn't installed for some reason
jdog320 is offline  
Old 26 May 2018, 12:43   #2
-Acid-
Registered User
 
Join Date: Oct 2012
Location: South Shields
Posts: 587
The original came on the Workbench 3.0 disks (definitely on the Install disk as i saw it last night). If you need updated one for accelerators then you have


http://phase5.a1k.org/ or http://www.l8r.net/install/accel.html
-Acid- is offline  
Old 26 May 2018, 13:55   #3
Seiya
Registered User

Seiya's Avatar
 
Join Date: Nov 2014
Location: Italy
Posts: 710
68040.library is installed automatically when you install Workbench 3.x
Seiya is offline  
Old 26 May 2018, 14:20   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 22,020
mmulib from aminet.
Toni Wilen is offline  
Old 26 May 2018, 16:22   #5
jdog320
I dunno

jdog320's Avatar
 
Join Date: Oct 2015
Location: Anywhere City
Posts: 171
Quote:
Originally Posted by Seiya View Post
68040.library is installed automatically when you install Workbench 3.x
But for whatever reason, it wasn't despite full 68040 was enabled.
jdog320 is offline  
Old 26 May 2018, 16:22   #6
jdog320
I dunno

jdog320's Avatar
 
Join Date: Oct 2015
Location: Anywhere City
Posts: 171
Quote:
Originally Posted by Toni Wilen View Post
mmulib from aminet.
But im using jit, is it ok?
jdog320 is offline  
Old 26 May 2018, 18:27   #7
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 22,020
Quote:
Originally Posted by jdog320 View Post
But im using jit, is it ok?
It does not matter. All 68040+ libraries use MMU which gets ignored if MMU emulation is enabled. Default MMU setup is only needed in real world to make system stable and fast with 68040+ caches enabled.
Toni Wilen is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga a3640 processor card and 68040/68040 processors Euphoria MarketPlace 3 26 February 2017 22:15
HELP: Opus5, KingCON, SysInfo.library (Sysmon.library) triangle Michael support.Apps 6 10 March 2014 15:08
Mediator - openpci.library and pci.library mardn78 support.Hardware 1 01 February 2014 12:11
Apollo 1240 and 68040.library 8bitbubsy support.Hardware 2 08 April 2010 14:19
Making a shared library from a gcc .a library JoJo Coders. General 1 10 March 2003 20:06

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06741 seconds with 13 queries