English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 16 January 2020, 23:57   #1
gary2000
Registered User
 
Join Date: Jan 2020
Location: USA
Posts: 2
New A4000 motherboard - little help.

This is where I'm at, at this point:

Replaced PAL U714 which corrected zorro II problem.

With diagrom, CPU okay, chip RAM tested okay, fast RAM ok, all video and audio tests okay, IRQ/CIA okay, zorro II detected ram card, IDE detected correctly, floppy drive seen.

With 3.0 roms will not boot, resets, and then stops after screen turns on.
OVL = L with diagrom and H with 3.0 rom, is that normal?
Anyone have any other suggestions to check for?
Are 3.1 roms available for download to burn for me to purchase? I do not want 3.1.4 at this time for testing.
Attached Thumbnails
Click image for larger version

Name:	20190915_113441.jpg
Views:	57
Size:	373.6 KB
ID:	65933  

Last edited by gary2000; 18 January 2020 at 02:34. Reason: adding picture
gary2000 is offline  
Old 20 January 2020, 13:44   #2
dalek
Registered User

 
Join Date: Nov 2014
Location: NSW/Australia
Posts: 309
Do you get the early boot screen if you hold down both mouse buttons?

Is that an 060 in an adaptor in there, or an 040 (can't quite see from the pic)? KS 3.0/3.1 won't start with an 060 on an A3640 without a modified exec.library in rom.
dalek is offline  
Old 24 January 2020, 05:48   #3
gary2000
Registered User
 
Join Date: Jan 2020
Location: USA
Posts: 2
no boot screen. 040
gary2000 is offline  
Old 24 January 2020, 12:34   #4
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 37
Posts: 3,454
Quote:
Originally Posted by gary2000 View Post
Are 3.1 roms available for download to burn for me to purchase? I do not want 3.1.4 at this time for testing.
3.1 roms are freely available on the web. Don't waste your money on purchasing them.
Hewitson is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A4000 DIY Motherboard elenachen Hardware mods 155 04 June 2019 01:56
A4000 Motherboard rev F 1time support.Hardware 7 31 July 2012 19:09
WTB A4000 motherboard Yod@ MarketPlace 0 01 April 2010 00:11
[FA] A4000 Motherboard scan_x MarketPlace 6 15 March 2004 16:19
[FA] A4000 Motherboard scan_x MarketPlace 2 12 January 2004 10:58

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07391 seconds with 16 queries