English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 23 February 2005, 23:53   #1
hughie
 
Posts: n/a
Blizzard 1220/4

Hi All
I have just revived my old Amiga 1200, 1GB HD & 2MB Chip ram

Most of my progs wouldn't run because I didn't have
enough memory.

So I added a Blizzard 1220/4 Ram Board.

Now I find that some of my progs show the graphics as a blur,
as if they havn't been loaded into chip memory.
and some progs just crash the machine.

If the same progs are loaded (Booted) from Floppy they run OK.
Would you think the Blizzard is to blame or an incompatability with
the HD, which is a "Toshiba".

Any help would be grateful

TIA
 
Old 27 February 2005, 03:14   #2
Johnyt
Zone Friend
Johnyt's Avatar
 
Join Date: Feb 2005
Location: Weymouth, Dorset, England
Age: 38
Posts: 68
Well I tell you what I had big trouble with a toshiba HD last week. I had to boot from the workbench install disk delete then create a new partition low leverl fromat then normal format then install workbench all over again. It seemed to sort out a problem where aplications would not install claiming there was no Hd when there baitently was. I dont know if that realtes to your problem but thats all i got on this
Johnyt is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blizzard 1220/4 battery N-Ed support.Hardware 18 30 May 2012 12:37
FS: Blizzard 1220 MK IV ami_junkie MarketPlace 12 14 April 2010 14:16
Blizzard 1220 RAM project coze support.Hardware 8 28 March 2010 12:17
Blizzard 1220 card ami_junkie support.Hardware 14 09 March 2010 15:29
deactivate Blizzard 1220/4 ??? PiCiJi support.Hardware 1 05 October 2004 10:34

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:10.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05777 seconds with 13 queries