English Amiga Board


Go Back   English Amiga Board > Main > Amiga scene

 
 
Thread Tools
Old 17 January 2019, 11:26   #101
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 4,296
Quote:
Originally Posted by DamienD View Post
Weird, usually after the intro the game will drop back to Workbench and show these sound options: .
Damiano is not Weird, as often happens on amiga games, this always happens until you save the game settings, done this will be generated in ENV the file "Genetic.Prefs" and the request will no longer appear
AMIGASYSTEM is offline  
Old 17 January 2019, 20:44   #102
thairacerjp
Registered User

thairacerjp's Avatar
 
Join Date: Aug 2016
Location: FRANCE
Posts: 140
i have tested to deleting this files and for the first time the game asked me at the launch about the ahi audio setting but it changed nothing about the audio problem, i searching everywhere for this bug, from CD version, it's same, something in my system is wrong...
And i have noticed that after installied the ahi 4.1.8 , my
Icon in preferences changed with a interrogation point,
So is inactive !

Last edited by thairacerjp; 17 January 2019 at 20:55.
thairacerjp is offline  
Old 17 January 2019, 21:21   #103
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 4,296
If it was possible, and your system was small, you could compact it and attach it somewhere. That way we could better understand your problem. The animation "Gs-anim.cdxl" is not necessary for the operation of the game, it is just an introduction, you can also delete
AMIGASYSTEM is offline  
Old 18 January 2019, 13:22   #104
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 42
Posts: 13,458
Quote:
Originally Posted by AMIGASYSTEM View Post
The animation "Gs-anim.cdxl" is not necessary for the operation of the game, it is just an introduction, you can also delete
thairacerjp said that he has sound in the introduction so no need to delete this.

His problem was when the engine starts and getting no requester for sound options before the game kicks in...
DamienD is online now  
Old 18 January 2019, 13:41   #105
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 4,296
Quote:
Originally Posted by DamienD View Post
thairacerjp said that he has sound in the introduction so no need to delete this.

His problem was when the engine starts and getting no requester for sound options before the game kicks in...
Yes Damiano, sorry, I just wanted to say that in case he could send his system to someone, it would be better if this were smaller size save the 183 MB of the video
AMIGASYSTEM is offline  
Old 22 January 2019, 20:34   #106
thairacerjp
Registered User

thairacerjp's Avatar
 
Join Date: Aug 2016
Location: FRANCE
Posts: 140
AMIGASYSTEM , yeah, it's a good idea but my system is huge, many games and utilities.... my plan is to waiting for a new Compaq flash 32 go and i'm going to install on it OS 3.9 for testings somes things and this game, may be on my actual Workbench i will update for solve this issue, i will tell us later from where the problem comes.
thairacerjp is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
[AmigaCD] The Big Red Adventure - .HDF & .LHA (for real Amiga users) DamienD Amiga scene 49 25 June 2018 05:30
[AmigaCD] The Strangers - .HDF & .LHA (for real Amiga users) DamienD Amiga scene 24 06 October 2017 02:52
[AmigaCD] onEscapee - .HDF & .LHA (for real Amiga users) DamienD Amiga scene 49 26 May 2017 03:46
[AmigaCD] Uropa²: The Ulterior Colony - .LHA (for real Amiga users) DamienD Amiga scene 2 18 April 2017 18:53
[AmigaCD] Foundation & Foundation Gold - .LHAs (for real Amiga users) DamienD Amiga scene 44 18 April 2017 18:16

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.07068 seconds with 14 queries