English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 18 January 2005, 20:10   #1
Unregistered
 
Posts: n/a
Unhappy CD32 Problem

When my CD32 Boots with no cd in the drive there is no startup screen,
(ie no animated rainbow screen). inserted cd's do not boot until the reset button is pressed.Games boot ok though with cd music only (no game music)and run for a short while only before crashing with a badly corrupted screen,though the cd music player works ok, could my Rom be suspect-any ideas anyone?
 
Old 18 January 2005, 20:41   #2
lloyd
Mehh :D
lloyd's Avatar
 
Join Date: Nov 2004
Location: Bristol, SW UK
Age: 57
Posts: 242
Actually, I'd suspect the RAM dude
lloyd is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some CD32 problem DyLucke support.Hardware 4 31 January 2010 17:23
CD32+SX32 problem booting CD32 discs Rochabian support.Hardware 6 28 February 2007 21:36
CD32 Problem ben111g support.Hardware 3 05 September 2006 18:31
CD32 problem CaptainVeg support.WinUAE 4 03 March 2002 13:10
Benefactor CD32 problem Riempie support.Games 4 02 February 2002 04:05

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05486 seconds with 13 queries