English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 21 February 2018, 22:49   #1
Foul
Registered User

Foul's Avatar
 
Join Date: Jun 2009
Location: Perigueux/France
Age: 43
Posts: 1,311
Send a message via ICQ to Foul Send a message via MSN to Foul
PFS3AIO Probs ?

http://eab.abime.net/showthread.php?...26#post1221226

http://eab.abime.net/showpost.php?p=...2&postcount=54

Quote:
So though I have never used FS-uae I installed it to see if I get the same error as Foul and I do, but the weird thing is even some older version PFSaio hard files crash, so in conclusion as a guess must be a problem with FS-uae.
Foul is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
PFS3AIO v3.1 Final Toni Wilen News 352 15 October 2018 21:20
PFS3aio vs SFS/02 White support.WinUAE 10 13 April 2018 21:44
PFS3AIO Questions manic23 support.Hardware 26 22 April 2014 13:49
Pfs3aio ???? stingray76 support.Hardware 2 19 February 2014 09:15
HD only works with WinUAE. PFS3Aio used. Retrofan support.Other 13 07 September 2013 13:36

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05397 seconds with 13 queries