English Amiga Board Amiga Lore


Go Back   English Amiga Board > abime.net - Home Projects > project.EAB

 
 
Thread Tools
Old 16 July 2005, 13:55   #1
RCK
Administrator

RCK's Avatar
 
Join Date: Feb 2001
Location: Paris / France
Age: 36
Posts: 2,762
Question EAB 3.5 beta4 - can't post

It seems that some people can no more reply to the board since last night update. (got a lot of report during night)

I have fixed some templates this morning but I need more information, if you still have problem, could you purge you browser cache and try to come back and reload EAB ?
RCK is offline  
AdSense AdSense  




Old 16 July 2005, 14:03   #2
RCK
Administrator

RCK's Avatar
 
Join Date: Feb 2001
Location: Paris / France
Age: 36
Posts: 2,762
One fix about the "new thread" problem have been applied, all should work now.
(plead confirm)
RCK is offline  
Old 16 July 2005, 14:09   #3
oldpx
 
Posts: n/a
I couldn't post until now but it's fixed.
 
Old 16 July 2005, 14:11   #4
RCK
Administrator

RCK's Avatar
 
Join Date: Feb 2001
Location: Paris / France
Age: 36
Posts: 2,762
Ok, sorry for the delay until fix, was sleeping
RCK is offline  
Old 16 July 2005, 14:35   #5
Peanutuk
Registered User
Peanutuk's Avatar
 
Join Date: Jul 2001
Location: The North, UK
Age: 35
Posts: 1,067
i couldnt post either
Peanutuk is offline  
Old 16 July 2005, 19:38   #6
RCK
Administrator

RCK's Avatar
 
Join Date: Feb 2001
Location: Paris / France
Age: 36
Posts: 2,762
yep, like everyone.
RCK is offline  
Old 16 July 2005, 21:15   #7
Peanutuk
Registered User
Peanutuk's Avatar
 
Join Date: Jul 2001
Location: The North, UK
Age: 35
Posts: 1,067
yep, i wasn't insinuating that you were picking on me. It was odd, as I did actually make the post but when i re-visited this morning it wasn't there. Just thought it'd been unceremoniusly deleted as before.
Peanutuk is offline  
Old 16 July 2005, 22:22   #8
oldpx
 
Posts: n/a
If you posted with quickreply, your browser could generate and show the post to you with a "moderated.gif" at it's bottom right corner. However this happens on your side and doesn't guarantee that the post is written on the server. I think this is related to the new way quick replies are made to work: without reloading the page. You could see the post wasn't really there with a simple refresh.

That's my explanation, anything better is welcome.
 
Old 17 July 2005, 01:11   #9
Peanutuk
Registered User
Peanutuk's Avatar
 
Join Date: Jul 2001
Location: The North, UK
Age: 35
Posts: 1,067
That might well be it.
Peanutuk is offline  
Old 17 July 2005, 03:48   #10
RCK
Administrator

RCK's Avatar
 
Join Date: Feb 2001
Location: Paris / France
Age: 36
Posts: 2,762
Quote:
Originally Posted by pxscroll
If you posted with quickreply, your browser could generate and show the post to you with a "moderated.gif" at it's bottom right corner. However this happens on your side and doesn't guarantee that the post is written on the server. I think this is related to the new way quick replies are made to work: without reloading the page. You could see the post wasn't really there with a simple refresh.

That's my explanation, anything better is welcome.
And that is the good one
RCK is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
EAB Post Related Videos SkippyAR project.EAB 14 12 September 2008 17:34
EAB Error with post count? killergorilla project.EAB 7 11 July 2006 00:21
EAB OLD vs EAB NEW Comparision (56K warning) Bloodwych project.EAB 28 27 April 2004 10:33
How can I link to another post on the EAB? enigma project.EAB 2 05 June 2001 13:12

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:49.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Page generated in 0.12561 seconds with 11 queries