English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 10 December 2019, 16:19   #1
avukatka
Registered User

 
Join Date: Dec 2019
Location: Istanbul
Posts: 16
Commodore Plus 4 Strange Screen error

https://ibb.co/g9Cg1GX

I bought a Plus 4.
But there is a "!" letter somewhere at the screen. If I move the cursor to there by pressing "SPACE" key and when I erase this "!"letter , it's turning something like a BLANK BLACK sprite. It's always same letter and at same place every time.

What can be this fault ? What I need to change ?

You can see the screenshot of this amazing ! letter...
avukatka is offline  
Old 10 December 2019, 17:05   #2
jolly11
Registered User
 
Join Date: Oct 2007
Location: Mars
Posts: 163
http://personalpages.tds.net/~rcarls...leshooting.pdf
jolly11 is offline  
Old 11 December 2019, 12:59   #3
avukatka
Registered User

 
Join Date: Dec 2019
Location: Istanbul
Posts: 16
Thanks. Problem looks like from RAM..
avukatka is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Error Log msayed1977 support.WinUAE 4 20 October 2013 03:46
ERROR: Metal Masters (Illegal Instruction / Address Error / Black Screen) killergorilla project.Killergorilla's WHD packs 7 25 March 2012 16:32
Strange error Reynolds support.Other 1 31 October 2008 08:48
Strange WHDLoad Error?! astuermer support.Games 4 08 March 2005 13:40
Strange WHDLoad Error?! astuermer New to Emulation or Amiga scene 3 06 March 2005 00:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:47.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05825 seconds with 13 queries