English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 04 October 2010, 14:27   #1
Djay
aka breakpoint

Djay's Avatar
 
Join Date: May 2001
Location: Brighton / UK
Age: 44
Posts: 3,091
CD32 video skipping

using WinUAE 2.3.0.0 and the quickstart CD32 config... video sequences skip alot

is there a way to fix it

i am running discs not isos btw

thanks for any info
Djay is offline  
Old 04 October 2010, 14:30   #2
Jimbo
Registered User
Jimbo's Avatar
 
Join Date: Jul 2006
Location: Colchester Essex
Age: 40
Posts: 822
Make an ISO and then try. It sounds to me like bad burn if it is a burn. Or dirty disc or even a bad PC drive you are running it from?

I wonder why you would run from cd instead of iso anyway?

Unless you try ISO first you can't rule anything else out.
Jimbo is offline  
Old 04 October 2010, 14:32   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,578
Not very useful report..

What game? Only this one game? Other games? and so on..
(testing as an image is good idea too)
Toni Wilen is online now  
Old 04 October 2010, 14:54   #4
Djay
aka breakpoint

Djay's Avatar
 
Join Date: May 2001
Location: Brighton / UK
Age: 44
Posts: 3,091
tested ISO and that works fine..
Djay is offline  
Old 04 October 2010, 15:09   #5
Jimbo
Registered User
Jimbo's Avatar
 
Join Date: Jul 2006
Location: Colchester Essex
Age: 40
Posts: 822
I think you need to now test media/burning speed/drive.

I find my real cd32 hates anything burnt above 4x, I know this is a PC drive but have you tried a slow burn.

Anyway I have no idea what I am talking about hehe

/me steps aside for Toni

Also you didn't say what game it was.

Cheers
Jimbo is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE 2.5.0 mouse capturing/pointer skipping issue mark_k support.WinUAE 25 06 December 2012 19:15
CD32 - noisy video endre1952 support.Hardware 3 07 January 2012 20:40
CD32 Video Skipping Kitty support.WinUAE 18 29 December 2009 21:24
Systematic skipping of all interesting content? :) Photon AMR suggestions and feedback 7 01 September 2009 18:05
Video Creator CD32 contents..... Rochabian Amiga scene 0 01 November 2006 20:46

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:14.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06340 seconds with 13 queries