English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 16 December 2014, 10:02   #21
Hanzu
Registered User

Hanzu's Avatar
 
Join Date: Sep 2013
Location: Finland
Age: 47
Posts: 34
Send a message via MSN to Hanzu
We did 50% of the old school timing fixes and by removing motherboard E123C and E125C and nothing else A1200 Rev 2B and GVP A1230 Turbo+ II became stable and we have not managed to make it guru or hang ever since.

What amazes us is why timing fixes were suddenly required when same combination was stable for years. Maybe the components affecting the frequency will change their tolerance when they get older.
Hanzu is offline  
Old 16 December 2014, 10:34   #22
Mutantti
 
Posts: n/a
As the owner of the A1200 Hanzu has had on the operating table, thanks for everyone in this thread. My Amiga is now stable, running a whopping 2+20 megabytes of memory and a 68030 @ 50 MHz. Add to that a 4 GB CF card and a network card and this is a setup I would never have dreamed of when the computer saw its most active use in the 90's!

The Amiga has been in storage for a long time, has moved apartments, what have you. As Hanzu points out, it did run very well with the GVP turbo back in the day. What went awry during its hibernation period I don't know.

Again, thanks for your input everyone.
 
Old 16 December 2014, 10:47   #23
DDNI
Targ Explorer

DDNI's Avatar
 
Join Date: Mar 2006
Location: Northern Ireland
Age: 45
Posts: 5,228
Send a message via ICQ to DDNI Send a message via MSN to DDNI
Glad you got a nice nice stable system. I love my 030 A1200 too.
I would definitely consider getting the motherboard recapped. The timing fixes have worked for now, but the failing component may still deteriorate further, causing issues down the line.
DDNI is offline  
Old 16 December 2014, 11:14   #24
Damion
Registered User

 
Join Date: Mar 2008
Location: US
Posts: 262
Congratulations, happy to hear this turned out well. :-)

Did you guys stick with 50MHz? One nice feature about the GVP... with the processors facing up, you don't have to worry about heat so much... (always wondered why most other cards had them the other way!).
Damion is offline  
Old 16 December 2014, 12:46   #25
Mutantti
 
Posts: n/a
Yeah, running with 50 MHz no problem.
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Reminder "Lincs Amiga User Group aka "LAG" Meet Sat 5th of January 2013" rockape News 4 30 January 2013 01:06
2x New Low Cost Turbo Card for A600 "Fúria" venox Amiga scene 80 14 November 2012 12:38
A1200 expansion port "riser" question diablothe2nd support.Hardware 9 06 June 2012 08:28
GVP A1230 Turbo+ II / Jaws II wizard66 request.Apps 3 02 October 2004 02:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:02.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06564 seconds with 15 queries