English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 12 November 2018, 03:46   #1
Kppot
Registered User

 
Join Date: Dec 2017
Location: Moscow
Posts: 75
CF card wont boot after upgrade to 4.0.1

Hello,
I was using 3.5 version and booted from preformatted CF cards (from 4 to 16Gb) and everything was smooth. I just added CF card as HD drive and start WinUAE as an administrator.
After upgrading to 4.0.1 I am unable to boot. I did the same, added CH card as RDB HD disk and nothing, won't boot. Should I uninstall 4.0.1 and go back to 3.5?
Here is winuae screenshot
http://joxi.ru/5mdvpPETkBaXQA

All cards work fine with real A1200

Last edited by Kppot; 12 November 2018 at 04:11.
Kppot is offline  
Old 12 November 2018, 08:39   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,839
It probably boots from DH5. Put the CF card on top of the list or make the PC drive non-bootable.

This has nothing to do with WinUAE version. Amiga boot order is always the same: the first drive with the highest boot prio will boot. Even if it is empty.
thomas is offline  
Old 12 November 2018, 09:55   #3
Kppot
Registered User

 
Join Date: Dec 2017
Location: Moscow
Posts: 75
Brilliant! That is it, cheers mate!
Kppot is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Now my CF card wont boot.. I could cry CritAnime support.Hardware 25 04 December 2011 03:33
classicwb adv wont boot with 030 card in ? terexuk project.ClassicWB 36 07 May 2011 20:42
Cyberstorm Mk2 ( Wont Boot :( ) Zetr0 support.Hardware 4 28 July 2009 23:31
0.9.9 wont even boot. StephanK support.WinUAE 0 04 August 2004 05:32
C64 wont boot Antiriad Retrogaming General Discussion 13 02 July 2003 20:40

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:42.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05797 seconds with 15 queries