English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 10 June 2017, 12:23   #421
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,048
thank you, I download the videos i use the best http://pasty.link/
AMIGASYSTEM is offline  
AdSense AdSense  
Old 11 June 2017, 04:22   #422
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,595
Send a message via Skype™ to Retrofan
Arti you say that it doesn't work with 24bit, but it does. I've got it running full screen using Picasso IV on WinUAE. I select a video and when it says it's loaded I press Enter and I can watch the video in a huge size.

What I find wrong are the colors there.
Retrofan is offline  
Old 11 June 2017, 09:40   #423
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,048
Retrofan With Picasso IV if you use a 16Bit screen NetSurf works well even the colors are perfect
AMIGASYSTEM is offline  
Old 11 June 2017, 17:04   #424
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,595
Send a message via Skype™ to Retrofan
Thanks. Yes, I see I had a bad configuration, now it works right, windowed or full screen with 16 bit.
Retrofan is offline  
Old 11 June 2017, 19:38   #425
arti
Registered User

 
Join Date: Jul 2008
Location: Poland
Posts: 473
Quote:
Originally Posted by Retrofan View Post
Arti you say that it doesn't work with 24bit, but it does. I've got it running full screen using Picasso IV on WinUAE. I select a video and when it says it's loaded I press Enter and I can watch the video in a huge size.

What I find wrong are the colors there.
Yes, I know. If 24bit are detected NetSurf open 16bit full screen because in window it will look wrong.
arti is offline  
Old 12 June 2017, 00:40   #426
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,595
Send a message via Skype™ to Retrofan
Arti today I've been trying for several hours to get it working right. That with a Picasso 16bit screemode even. Let's see: I had a windowed (800x600 or 820x600) configuration working perfect while using a 1024x768 screen mode. Then if I changed the monitor to another Picasso mode it wasn't working right but with the image -I think- I sent you by PM (B&W with vertical lines) till I make some small change (for example change the website it opens with). All of that between system crashes after opening NetSurf.

Ok, that could be normal with some screen modes. BUT the thing is that after changing to the Picasso 16bit screen again then it was showing that same wrong behaviour and vertical lines on B&W. As I say, it is all without making any change to the full NetSurf drawer (deleting the full drawer and saving the backup of the one that was working right even).

I've left the configuration finally using a full screen NetSurf setup. It seems by now that you can change screen modes, return to the 16Bit one and it will keep working. Only after you start NetSurf with that working mode, only right then is the only moment where you can change it to be windowed and it will stay right.

Very bizarre. Is it possible that I am missing any external file NetSurf changes on its setup, external to its drawer?

Edit: Another thing. If I can play NetSurf perfectly right with 24Bit, why when using an external program like FFPlay to convert and play the videos it does show wrong colors? I don't find a reason.

Edit2: The B&W with vertical lines screen I get is the same I'm getting trying MiniSlug 68k using Picasso 16Bit right now being using a 1024x768 screen size (Beta 9).

Last edited by Retrofan; 12 June 2017 at 03:14.
Retrofan is offline  
Old 18 August 2017, 07:41   #427
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,048
Release new version of NetSurf v3.7 Dev 03-August-2017
Attached Thumbnails
Click image for larger version

Name:	NetSurf.jpg
Views:	1849
Size:	124.5 KB
ID:	54251  

Last edited by AMIGASYSTEM; 08 September 2017 at 17:43.
AMIGASYSTEM is offline  
Old 08 September 2017, 17:42   #428
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,048
NetSurf v37 Dev 05-September-2017 (Auto Update)

- Enable auto update in AGA version
- FIX: 'Keep history for' option wasn't saved.

WinUAE AMiGA OS3 AFA OS: NetSurf 3 7
[ Show youtube player ]

Last edited by AMIGASYSTEM; 18 September 2017 at 23:49.
AMIGASYSTEM is offline  
Old 16 September 2017, 21:07   #429
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,048
WinUAE AROS 68K NetSurf 3.7: Player Video Youtube

[ Show youtube player ]

Last edited by AMIGASYSTEM; 16 September 2017 at 21:13.
AMIGASYSTEM is offline  
Old 18 September 2017, 23:52   #430
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,048
NetSurf v37 Dev 17-September-2017 Update

- FIX: Some options from General tab were't saved.

NetSurf works well on AROS 68k, and now possible Youtube video player

[ Show youtube player ]
AMIGASYSTEM is offline  
Old 13 October 2017, 21:04   #431
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,048
Arti on NetSurf it does not work anymore watching videos on youtube, has something changed?
AMIGASYSTEM is offline  
Old Yesterday, 09:23   #432
andyhants
Registered User

 
Join Date: Nov 2013
Location: Hampshire England
Posts: 80
Apols for the dumb question but can someone please point me to where I can download the latest Netsurf 68k v3.6 & v3.7 dev versions ?

Thanks
andyhants is offline  
Old Yesterday, 09:33   #433
andyhants
Registered User

 
Join Date: Nov 2013
Location: Hampshire England
Posts: 80
Apols for the dumb question but can someone please point me to where I can download the latest Netsurf 68k v3.6 & v3.7 dev versions ?

Thanks
andyhants is offline  
Old Yesterday, 14:43   #434
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,048
Quote:
Originally Posted by andyhants View Post
Apols for the dumb question but can someone please point me to where I can download the latest Netsurf 68k v3.6 & v3.7 dev versions ?

Thanks

http://ami-soft.blogspot.it/
AMIGASYSTEM is offline  
Old Yesterday, 19:49   #435
utri007
mä vaan
 
Join Date: Nov 2001
Location: Finland
Posts: 647
Quote:
Originally Posted by AMIGASYSTEM View Post
Netsurf dev team would propably say it is not a Netsurf. They would also say that they still wait sources to be public.

Quote:
Apols for the dumb question but can someone please point me to where I can download the latest Netsurf 68k v3.6 & v3.7 dev versions ?

Thanks
If you have a real Amiga, with OS3.5/9, 32mb ram and FPU, you can try this

http://cy2.uk/netsurfos3

It doesn't require FPU, but it requres these libraries and they require FPU

http://aminet.net/package/dev/misc/renderlib31
http://aminet.net/package/dev/misc/guigfxlib

If you like to tinker, you can relatevily easy compile it yourself wiht these scripts. I could do it and I have zero experience of programming.

https://github.com/DylanLevy/NetScript

It downloads latest sources and compiles exe from them automatically.
utri007 is offline  
Old Today, 01:09   #436
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,048
Quote:
Originally Posted by utri007 View Post
Netsurf dev team would propably say it is not a Netsurf. They would also say that they still wait sources to be public.
If you have a real Amiga, with OS3.5/9, 32mb ram and FPU, you can try this

http://cy2.uk/netsurfos3
I did not understand what you got written, anyway what you posted is not NetSurf-m68k by Artur Jarosik but NetSurf-os3 by Chris Young
AMIGASYSTEM is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
NetSurf for AGA arti News 92 14 March 2016 21:44
NetSurf works on the raspberry pi mcbone Amiga scene 2 08 July 2013 05:17
Netsurf 2.8 released for OS4 utri007 News 0 23 September 2011 21:07
netsurf and owb turrican3 support.Apps 7 07 May 2011 14:37
Netsurf 68k utri007 Coders. General 0 09 March 2011 11:30

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:26.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.20620 seconds with 15 queries