English Amiga Board


Go Back   English Amiga Board > Support > support.Amix

 
 
Thread Tools
Old 16 June 2015, 11:29   #1
Oxygene
Registered User

Oxygene's Avatar
 
Join Date: Sep 2004
Location: Croatia
Age: 41
Posts: 39
Delicate Linux

Earlier today I was searching for light distro for an old laptop,and i ran into this:

http://delicate-linux.net/

According to this post ,he started porting it to Atari and Amiga.What will become of it,I do not know,just thought it might be of some interest.
Oxygene is offline  
AdSense AdSense  
Old 16 June 2015, 15:37   #2
twiggy

twiggy's Avatar
 
Join Date: Nov 2008
Location: Devon, U.K.
Age: 28
Posts: 325
Very cool. I`ll be sure to keep my eye on this.
twiggy is offline  
Old 15 November 2015, 10:07   #3
locksmith
Registered User

locksmith's Avatar
 
Join Date: Sep 2015
Location: south east
Posts: 107
cool was looking for a linx system for a old pc I hav but what what im really looking for is a vhd booting up a amiga os seen it on youtube so if you know of one would be very intrested
locksmith is offline  
Old 15 November 2015, 16:03   #4
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,667
Send a message via Skype™ to Retrofan
He says he has it already working -text only- for amiga.
Retrofan is offline  
Old 20 February 2017, 10:08   #5
twiggy

twiggy's Avatar
 
Join Date: Nov 2008
Location: Devon, U.K.
Age: 28
Posts: 325
Has anyone had any luck with this? I can't even seem to find the download link for the M68K version.
twiggy is offline  
Old 20 February 2017, 10:46   #6
Locutus
Registered User

 
Join Date: Jul 2014
Location: Finland
Posts: 766
I asked them some years ago if i could help out, not a word.

Its dead Jim.
Locutus is offline  
Old 21 February 2017, 11:28   #7
twiggy

twiggy's Avatar
 
Join Date: Nov 2008
Location: Devon, U.K.
Age: 28
Posts: 325
That's a shame. I was hoping to noodle about with a *nix on Amiga.

I was trying to get it to work on some i386 hardware but kept getting a GRUB 17 error. Using a live CD and attempting reinstall the usual ways failed. Those being doing a "grub-install" and grub, followed by root (hd0) and setup (hd0,2) or whatever it was.

On a sort of related note, has anyone managed to get a Linux/BSD to boot from an ACA500 based (with ACA1232 attached of course) HDD?
twiggy is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Emulator for Linux? mips New to Emulation or Amiga scene 28 24 April 2013 02:44
Porting to Tiny Core Linux and Puppy Linux lorenzos support.FS-UAE 1 05 January 2013 17:13
Why Linux is the new Amiga killergorilla Amiga scene 56 27 March 2007 21:11
Port to Linux Enverex support.WinUAE 22 26 April 2006 16:35
Amiga goes Linux Paul Amiga scene 9 28 August 2001 02:50

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:33.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13170 seconds with 14 queries