English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 21 May 2019, 18:15   #961
slaapliedje
Registered User
slaapliedje's Avatar
 
Join Date: Jul 2010
Location: Utah, USA
Posts: 323
Quote:
Originally Posted by Karpow View Post
Hi,

Which RTG software is recommended for AmiKit Real? CGFX or Picasso96?
I've been trying since last night to get Picasso96 to work. I tried a clean 3.9 install with BB1+2 then mediator, then picasso96 to get my Voodoo to work, and picasso96mode won't even load once Amikit is installed.


Also from the clean install, it seems the Little Clock is causing RAMLIB errors.

I have a CSPPC 060/50 604e/420, with a Mediator, RTL8130, Spider USB, and Voodoo3.


Once Little Clock is moved out of WBStartup, it seems to work, though something in the WB++ (or whatever that program is called) is crashing as well.


Just trying to get the RTG/Voodo3 working. Ha, one things for sure, I had to re-install the FastATA drivers as well, so I could actually run my drive at the faster speeds, man is it slow without it.
PS. Forgot that I had to disable CGX, RTG works perfectly fine after that. Also got USB and network working. So everything is shiny.

Last edited by slaapliedje; 22 May 2019 at 18:04. Reason: fixed RTG.
slaapliedje is offline  
Old 21 May 2019, 18:39   #962
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 5,246
Quote:
Originally Posted by seb132 View Post
@Retrofan: any plan to make AmikitReal directly compatible with Vampire? I means with SAGA and all other stuff installed and ready to use?
Sorry if the question has already been asked...

To make "SAGA" compatible you simply have to install the Drivers.
On the Vampire except RIVA PLayer I do not think there are other native applications, La Vampire use a normal OS Amiga.

Last edited by AMIGASYSTEM; 21 May 2019 at 18:49.
AMIGASYSTEM is offline  
Old 21 May 2019, 18:42   #963
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 5,246
Quote:
Originally Posted by Karpow View Post
Hi,

Which RTG software is recommended for AmiKit Real? CGFX or Picasso96?
It depends, if you use WinUAE surely better Picasso96 on a Amiga Real depends on the Video card installed.
AMIGASYSTEM is offline  
Old 03 June 2019, 14:43   #964
Karpow
...generations ahead

Karpow's Avatar
 
Join Date: Apr 2009
Location: Kauhajoki / Finland
Posts: 74
Hi,

Thanks for answers. I should had been more specific. I am putting AmiKit Real on three different setups:

A4000T with Chucky's A3660 and MTN VA2000, A4000T with Cyberstorm PPC, Mediator and Voodoo 3 and A4000D with CyberVision 64/3D.
Any recommendations and experiences with these (or close to) setups?
Karpow is offline  
Old 04 June 2019, 02:15   #965
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 6,068
Not from me, sorry. AKReal works perfect with AGA. The RTG setup included that you can try on WinUAE using "Morpheuz" uses emulated RTG on WinUAE.

There is a Vampire installation made by Pedro Cotter, but I can't try anything related as long as I don't have a Vampire 1200 yet.
Retrofan is offline  
Old 28 October 2019, 12:55   #966
bjdcleary
Registered User

 
Join Date: May 2019
Location: Southampton
Posts: 16
Request for AGS2 beginners guide?

Can someone PLEASE make a basic step-by-step tutorial on how to make AGS2 work so flawlessly and look amazing with this awesome skin?

[ Show youtube player ]

Thanks!
bjdcleary is offline  
Old 30 November 2019, 23:16   #967
SimonV
Registered User

SimonV's Avatar
 
Join Date: Apr 2014
Location: Antwerp
Posts: 235
Help ... I bought Amikit Real 9 today to use on my A3000T with RTG ( MNT VA2000 ) . Installed 3.9, both boingbags and there it comes: I have 3.1.4 kickstartroms but all I (have) use from 3.1.4 is the newer setpatch command and icon.library.

Unfortunately after installing Amikit Real over the 3.9 installation booting neds up in a crash. I got a little further by commenting out the scsi.device things ( loadmodule and skipmodule things ) and just replacing it with the setpatch command but then ... well I don't know enough to troubleshoot the problem. Anyone who got it running with the newer kickstart, don't feel like opening the A3000T and swap in old kickstarts.

Maybe someone with the knowledge can see in Winuae where it goes wrong booting with 3.1.4 ?
SimonV is offline  
Old 01 December 2019, 13:41   #968
SimonV
Registered User

SimonV's Avatar
 
Join Date: Apr 2014
Location: Antwerp
Posts: 235
To be precise how in installed it: I made two partitions on the 18gb scsi hd in the a3000t, installed OS3.9 with the needed boingbags in Amikit: . I burned the amikit zip file to a cdr and unpacked the file straight to dh1 and then I installed amikit from there on my amikit partition.
SimonV is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
VA2000 Support Thread mntmn support.Hardware 148 06 December 2019 17:35
Joypad (2 button) support thread wXR project.WHDLoad 24 24 August 2016 06:24
Providing 2 fire button support / cd32 joypad support amigapd request.Other 0 13 July 2015 18:20
KryoFlux Support Thread - post all your problems here billy project.SPS (was CAPS) 10 29 April 2010 19:18
Misc Comments from old support thread Marcuz project.ClassicWB 2 17 May 2004 22:05

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:18.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.09583 seconds with 16 queries