English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 14 October 2018, 04:05   #1
DonutKing
Registered User

 
Join Date: Sep 2011
Location: Australia
Posts: 40
Help with PFS3 on CF

Need some assistance please
Trying to setup a 16GB CF card for my A1200 rev 1D4 with 3.1 ROMs.


I followed the guide here: https://16bitdust.wordpress.com/2015...nuae-and-pfs3/


I have partitioned the card into a 1024MB partition for DH0, and the remaining space as DH1. installed PFS3 on both partitions and then installed latest version of ClassicWB ADVSP.

Everything works fine in WinUAE but when I install it into my Amiga I get the below error on boot:


If I click OK I get told there is no disk in DH0, and eventually after continuing to click OK I get dumped to a CLI prompt. I can't open either DH1: or DH0: - it just asks me to insert it into any drive.

I am using scsi.device 44.2 and placed it in the DH0 DEVS folder.

Here's what sysinfo says about DH0:



Here's HDToolbox settings:





Any assistance would be appreciated
DonutKing is offline  
Old 14 October 2018, 11:30   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,728
Quote:
Originally Posted by DonutKing View Post
I am using scsi.device 44.2
This is known to cause issues. Try again with 43.45.
thomas is offline  
Old 15 October 2018, 03:27   #3
DonutKing
Registered User

 
Join Date: Sep 2011
Location: Australia
Posts: 40
Thanks so much, that fixed it
DonutKing is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
PFS3 All-in-One released fgh News 107 21 November 2017 13:21
PFS3 or PFS3 SCSI Direct xalakibaniou project.ClassicWB 105 27 July 2013 23:08
PFS3 why cant i... zharn support.Apps 9 27 January 2013 07:27
PFS3 error: INVALID PFS3 COPY !!! WTF? keropi support.Apps 10 18 March 2008 23:30
Pfs3 Hewitson request.Apps 3 22 December 2007 15:32

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:49.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06180 seconds with 13 queries