English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 17 February 2018, 01:39   #1
berkley
Registered User
 
Join Date: Mar 2016
Location: Richmond, VA
Posts: 22
AROS NIC works and stops

First off loving AROS.

Got a weird issue though, my rtl8139 will ping external ips for a minute or so and then take a dive.

Anyone got any suggestions?
berkley is offline  
Old 18 February 2018, 01:50   #2
ncafferkey
Registered User

 
Join Date: Sep 2013
Location: Ireland
Posts: 31
Is it rock solid when pinging internal IPs? If it's a desktop, do you have an alternative NIC you can try?
ncafferkey is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
AROS: Stable AROS ABI_V0-20161228 AMIGASYSTEM News 19 06 January 2017 00:06
Nic Wilson JimNeray Amiga scene 1 23 July 2012 21:33
Captain Planet stops loading AtlasRapture support.Games 8 13 July 2010 20:48
SWOS just stops!! Amiga Luva!! New to Emulation or Amiga scene 1 27 August 2003 22:10
Lotus Linkup Works ! YAY!! Then it stops NOOOO :-( LingLong support.WinUAE 1 21 April 2003 17:28

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06037 seconds with 15 queries