English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > New to Emulation or Amiga scene

 
 
Thread Tools
Old 10 August 2002, 22:10   #1
cmarcel23
 
Posts: n/a
shadow of the beast HELP!!!

new to emulation, i am using winuae, and can't seem to get the beast rom to work properly. The first disk is loading and the intro is playing, but as i recall, you had to switch to the second disk after the intro was done, right? Don't know if i got a bad rom, but its just not accessing that second disk. am i doing something wrong, and if its the file (from vision factory) where can i get a working copy?? please help, this was one my favorite games growing up!!! THANKS!!!!
 
AdSense AdSense  
Old 10 August 2002, 23:22   #2
Twistin'Ghost
Give up the ghost
 
Join Date: Apr 2001
Location: U$A
Age: 26
Posts: 4,662
I'll leave the configuring part to someone more qualified, but I would just like to point out that if you played the game when you were growing up, you might remember that it was on a disk and was not a cartridge, so therefore it is not a rom. A rom is an image dump from hardware (be it a cartridge or a chip); an adf is an image of an (Amiga) disk.
Twistin'Ghost is offline  
Old 10 August 2002, 23:44   #3
Walker
Junior Member
Walker's Avatar
 
Join Date: Jun 2001
Location: Sweden
Age: 44
Posts: 595
I just tried the Vision Factory crack and had no problems running it. When the "Insert disk 2" screen displays, I eject disk 1, insert disk 2 and press fire.

I used an ECS13 config with 512k chipmem + 512k slow mem, and I disabled all external drives.
Walker is offline  
Old 11 August 2002, 00:09   #4
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: New York
Posts: 17,957
Thread moved and...

"ROMS" are NOT DISK IMAGES!!!!!!!!!!
Akira is offline  
Old 11 August 2002, 00:40   #5
Djay
breakpointUK.com

Djay's Avatar
 
Join Date: May 2001
Location: Founders System
Age: 41
Posts: 3,089
Send a message via MSN to Djay
Quote:
"ROMS" are NOT DISK IMAGES!!!!!!!!!!
LOL... ARGHHHH!!!

----

@cmarcel23

for a setup guide goto the Zone to find ... WinUAE_Set Up_Guide.zip

that might help, i have Beast 2 and it is fine...

goto www.amiga.ukhq.co.uk for more configurations and help!!!
Djay is offline  
Old 11 August 2002, 00:59   #6
cmarcel23
 
Posts: n/a
Nothin'....

thanks to everyone who's trying to help, sorry about my misuse of terminology, im new to this!! so, i tried a few things, including Walker's suggestion, and like i said, the intro is booting up fine, but when the number in the LED reaches "05" (im assuming that its a file partition) it just stays there forever, no prompt for disk 2. Someone try this, please, maybe im missing something.
THANK YOU!!!
 
Old 11 August 2002, 01:13   #7
Djay
breakpointUK.com

Djay's Avatar
 
Join Date: May 2001
Location: Founders System
Age: 41
Posts: 3,089
Send a message via MSN to Djay
if you up the disks to the zone, i'll test it straight away...

btw, which version of WinUAE are you using?
Djay is offline  
Old 11 August 2002, 02:14   #8
Djay
breakpointUK.com

Djay's Avatar
 
Join Date: May 2001
Location: Founders System
Age: 41
Posts: 3,089
Send a message via MSN to Djay
the adfs work fine...

try using the config at my site...
Attached Thumbnails
Click image for larger version

Name:	image2.gif
Views:	351
Size:	15.8 KB
ID:	3283  
Djay is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shadow of the Beast Hewitson Retrogaming General Discussion 30 21 July 2011 15:38
Shadow of the Beast II robotriot HOL data problems 4 10 August 2005 01:58
Shadow of the Beast alexh project.SPS (was CAPS) 4 05 March 2005 10:56
shadow of the beast 2 and 3 jamielemon request.Old Rare Games 1 17 August 2004 20:30
Shadow of The Beast lappen support.Games 8 30 July 2002 00:07

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:20.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13966 seconds with 13 queries