English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 06 October 2011, 01:36   #1
NovaCoder
Registered User
NovaCoder's Avatar
 
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,457
Does ClassicWB 3.9 installed ixemul.library?

Is this a ClassicWB supplied lib or is it just installed with 3.9 anyway?

If the answer is 'yes', do you know which of the installed apps use it?

I wanted to get rid of it to make sure I don't use it with ScummVM but wanted to know if it will cause problems with other ClassicWB installed applications.

Thanx
NovaCoder is offline  
AdSense AdSense  
Old 06 October 2011, 09:40   #2
mfilos
Paranoid Amigoid

mfilos's Avatar
 
Join Date: Mar 2008
Location: Athens/Greece
Age: 39
Posts: 1,576
Yes by default it installs the ixemul.library version 48.0
I don't know if any program uses it on the stock ClassicWB 3.9 installation but Bloodwych will know for sure.
mfilos is offline  
Old 12 October 2011, 00:34   #3
NovaCoder
Registered User
NovaCoder's Avatar
 
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,457
Ok thanks, maybe I'll just rename mine and see if anything breaks
NovaCoder is offline  
Old 12 October 2011, 12:25   #4
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
I think that lib comes with OS3.9 - it's for Unix calls isn't it?

I can't recall anything that uses it in the default pack off the top of my head, so you should be ok to rename. It's not in the 3.0/1 packs that I know for certain.

Some software does require it, but it tends to be media players and internet apps.
Bloodwych is offline  
Old 12 October 2011, 12:30   #5
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,671
Quote:
I think that lib comes with OS3.9 - it's for Unix calls isn't it?
No it doesn't come with OS 3.9. It is part of the GeekGadgets developer package. The package is indeed meant to port Unix software to AmigaOS. The library contains all the Unix functions for which no pendant exists in AmigaOS.
thomas is offline  
Old 12 October 2011, 13:15   #6
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
You'll have to check the default ClassicWB OS3.9 pack then and see if it's in libs. I don't remember installing it, or anything using it.

If it's not there, then it's something you've installed Novacoder!
Bloodwych is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ClassicWB Full and icon.library 46.4 Retroplay project.ClassicWB 8 05 August 2018 13:57
how the hell do i get this classicwb installed leytond project.ClassicWB 42 23 April 2017 02:16
GCC and ixemul.library Rixa Coders. Language 24 10 November 2016 23:18
How I installed ClassicWB with Linux, an A1200, an A600, and WB2.04 Muzer project.ClassicWB 2 20 September 2009 18:58
Making a shared library from a gcc .a library JoJo Coders. General 1 10 March 2003 19:06

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06304 seconds with 13 queries